Problem ze sprzetem do gry


(Michal Wisnia) #1

Witam

Posiadam laptopa HP Pavilion dv5-1170 ew (GeForce 9600M GT, Intel Core 2 Duo 2.26, 4GB ramu) z Windows 7 RC 64bit.

Ogolnie sytuacja wyglada tak:

wczoraj zachcialo mi sie pograc w wyzej wymieniana gre, a dokladnie skonczyc to co zaczolem. Zainstaloawlem, skopiowalem save'y (najnowszy z grudnia 2006 :D), ustawilem grafike, i odpalam.

Odpalilem. I co? I za przeproszeniem dupa ;/

Gra sie cholernie zacina. W moim odczuciu nie jest to takie zacinanie jakie to ma miejsce przy nowych grach na starych kompach. W sumie to klatka jest wyswietlana raz na ok powiedzmy 3 sek.

Zmniejszylem rozdzielczosc, detale, uruchamialem w trybie zgodnosci z XP i Vista, i nadal nic.

Wyskuje mi taki blad:

ngzz80.jpg

Sterowniki oczywiscie mam na biezaco aktualizowane.

Pomozecie?:slight_smile:

Pozdrawiam

PS. Szczerze mowiac nie wiem czy dobrze robie umieszczajac ten temat w tym dziale, a nie w dziale GRY, ale wydaje mi sie ze tutaj jest wieksza szansa ze trafie na jakiegos "specjaliste", a bardziej on na ten temat:) Jesli cos nie tak przeniescie ten temat do odpowiedniego dzialu :wink:


(Extremeze) #2

Zainstaluj nowszego DirectX'a.


(Michal Wisnia) #3

wlasnie przed chwila to zrobilem :slight_smile:

zainstalowalem tego http://www.dobreprogramy.pl/DirectX,Pro ... 12667.html

Powiem szczerze. Byla poprawa:) Pogralem jakis 10 sekund :stuck_out_tongue:

Na poczatku zapowiadalo sie normalnie. Ale po jakis 3 sekundach, zaczalem isc normalnie. Uszedlem kawalek, i znowu to co poprzednio :confused: