Problem ze stabilnoscia systemu


(Rysiu320) #1

Gdy korzystam z dobrodziejstw komputera :lol: po jakims czasie slychac dzwiek wydobywajacy sie z komputera (taki jakby cos sie zaladowalo) ale nie jest to dzwiek z glosnikow. Gdy to sie stanie komputer zaczyna chodzic bardzo wolno i wskaznik myszy co jakis czas "skacze" w inne miejsce, moj DVD-ROM przestaje odczytywac plyty "wyskakuje komunikat Błąd We\Wy" Co sie dzieje i jak to naprawic??


(matiit) #2

Jak temperatury??


(Rysiu320) #3

a gdzie można sprawdzic temperatury??


(matiit) #4

W Biosie

lub specjalnymi programami

np. Speedfan lub everest

http://www.google.pl


(JNJN) #5

Osłuchaj co to - szczególnie dysk.


(Rysiu320) #6

Dźwiek wydobywa sie z dysku twardego.

Złączono Posta : 23.09.2006 (Sob) 18:55

Przed chwila zrestartowałem komputer i mialem problem z wlaczeniem komputera. Bios nie widzial dysków twardych. Wyłączyłem go i ponownie włączyłem (komputer) i zadzialalo. Niestety teraz Dysk C nie widzi folderu mojej przegladarki (opera).


(JNJN) #7

Kopiuj dane - szybko.

Sprawdź go narzędziami producenta dysku.

Usuń z niego wszystkie partycje,załóż i sformatuj na NTFS.

Wymień taśmę sygnałową dysku.

Wymień wtyczkę molex zasilania dysku.


(Rysiu320) #8

ok ale co sie dzieje??


(JNJN) #9

Może być coś z mechaniką dysku,elektroniką - ale najpierw wymiana taśmy sygnałowej dysku na nową 80 żyłową i wtyczki molex zasilania dysku.

Spróbuj zrobić degragmentację dysku.

Sprawdź dysk z konsoli - wszystko w linku.

http://forum.dobreprogramy.pl/viewtopic ... 189#553189

I to co pisałem,szczególnie diagnostyka dysku.


(Rysiu320) #10

Sprawdziłem dysk z konsoli chkdsk znalazł błędy. Defragmentacje zrobie jeszcze dzisia a tasme sygnalowa ma tylko potrzebuje wtyczke molex ale to kupie


(matiit) #11

a jaką masz tasme 40 czy 80 żyłową ??


(Rysiu320) #12

Wymieniłem taśme sygnałową (80 zył), wtyczke molex, usunąlem partycje i wszystko jest ok :lol: