Problem ze startem komputera na nowych pamięciach ram


(Emilmlo) #1

Witam

Kupiłem ostatnio pamięć 2x1GB OCZ Platinum rev.2 800MHz CL4 miałem Corsair 1GB 667MHz CL5, więc zamontowałem te nowe ramy i komputer normalnie wystartował na timingach 5-5-5-15 przy napięciu 1.9V, po paru dniach był problem z odpaleniem kompa a dokładnie czarny ekran i piski z głośniczka, nacisnąłem reset na obudowie i wystartował, na następny dzień normalnie wystartował, na kolejny dzień to samo problem ze startem, ustawiłem napięcie na 2.0V myślałem że w tym jest problem ale to nic nie dało, ustawiłem timingi na 4-4-4-15 ale komp nie wystartował, czarny ekran i piski tym razem pomógł tylko reset biosu.

W czym może być to problem ?? konfiguracja komputera jest w podpisie.

Tu ustawienia z biosu

TRP Row Precharge Time 6 Clocks

TRCD Ras To Cas R/W Delay 6 Clocks

TRAS Minimum Ras Active Time 18 Bus

TRC Row Cycle Time 26 Bus Clocks

TrFc0 For DIMM0 327.5ns

TrFc1 For DIMM1 327.5ns

TrFc2 For DIMM2 327.5ns

TrFc3 For DIMM3 327.5ns

Tcl Cas# Latency 3 Clocks

TwTr Command Delay 3 Bus Clocks

Trrd Ras to Ras Delay 5 Clocks

TWR Write te Recovere Time 6 Bus Clocks

Trtp Precharge Time 3 Clocks

1T/2T Memory Timing Auto

Memory Clocks value or Limit DDR 400

Wersja biosu to P23 czyli stara może w tym problem jest ??

post-14907-13856533907488_thumb.png


(klopas) #2

sprawdź memtest-em z poziomu dos czy ramy są uszkodzone…

aby zwiększyć DRAM Frequency z 351.6MHz na 401MHz zmień mnożnik z 10.5x na 10x… (może będzie mniejsza częstotliwość ale będzie lepiej chodził :wink: )

ustaw napięcie 1.8v… u mnie chodzi bardzo dobrze…


(Emilmlo) #3

Jak jest konflikt ramu z płytą to chyba memtest też pokaże błędy i wtedy nie będzie wiadomo czy ram jest uszkodzony czy jest konflikt ??

To nie ma znaczenia, ram powinien chodzić na mnożniku 10x i 10.5x więc w tym na bank nie ma problemu, a więcej 50 MHz nie da wielkiego wzrostu wydajności.

Producent pamięci podaje zakres 1.90V-2.10V więc powinno chodzić normalnie.


(klopas) #4

jak będzie błąd to postaraj się sprawdzić u kogoś te ramy…

ale jak będziesz na długo bo 2gb ram idzie dość powoli memtestem :wink:

jak będzie to samo to oddaj je na gwarancję…


(Rastko1) #5

Ja bym zaczął od wgrania najnowszego biosu

potem ustawił wyżesze napięci miniumum 2,1V i ustawił takie timmingi jakie podaje CPU-Z na prędkość 800Mhz i zobacz co się będzie działo z kompem


(Emilmlo) #6

Boje się że coś zepsuje, jeszcze nigdy tego nie robiłem i nie wiem jak to się robi.

W zakładce memory to z tego co wiem to są podane ustawienia na jakich obecnie pracują te ramy.

Chodzi tobie o timingi z zakładki SPD ??

I gdzie dokładnie te timingi w biosie ustawić

Bo ja ustawiłem tak jak tu i nie chciał startować

Trrd Ras to Ras Delay 4 Clocks

TRP Row Precharge Time 4 Clocks

TRCD Ras To Cas R/W Delay 4 Clocks

TRAS Minimum Ras Active Time 15 Bus Clocks

TRC Row Cycle Time 26 Bus Clocks

1T/2T Memory 2T

Może nie te parametry ustawiłem co trzeba, jeszcze nigdy timingów nie ustawiałem

Czy te ustawienia też trzeba ustawić ??

TrFc0 For DIMM0 327.5ns

TrFc1 For DIMM1 327.5ns

TrFc2 For DIMM2 327.5ns

TrFc3 For DIMM3 327.5ns

To mam ustawić Memory Clocks value or Limit DDR 400 na 800 ??

post-14907-13856533939365_thumb.png


(Rastko1) #7

chodzi mi o takie coś np. ustawiasz częstotliwość 400 to ustawiasz takie timmingi jak w spd czyli 5 5 5 15 23 o takie coś mi chodzi w platformie amd to jest ważne bo w niej nie można ustawiać timmingów jak się chce :wink:

Co do aktualizacji biosu to to jest łatwe ja już wiele razy wgrywałem bios i zmodowany i nie zmodowany

po prostu ściągasz winflascha i bios i potem prze winflasha wgrywasz biosa

Na końcu strony masz opisane jak robić to przez winflasha

http://ocforum.pl/showthread.php?t=10313


(klopas) #8

na amd x2 można to zrobić zmieniając mnożnik na 14x, 12x, 10x i 8x… wtedy osiągamy pełne 800mhz…


(Rastko1) #9

Ale po co to robić?

na pamięciach zyskam około 10-20mhz a na procku tracę od 100mhz w zwyż, wydaje mi się zmienianie mnożnika na korzyść pamięci to mija się z celem. :wink: