Problem ze startem Win '98


(Pawtam) #1

Witam

Mam nastepujacy problem z Windowsem '98. Po odpaleniu kompa wszystko niby ok, az tu nagle pojawia sie niebieski screen z napisem:

"System Windows znalazl blad w plikach systemowych i odtworzyl biezaca kopie zapasowa tych plikow, aby usunac problem. Nacisnij klawisz ENTER, aby ponownie uruchomic komputer".

Naciskam Enterek i .. odpala sie ponownie z tym samym problemem... Co robic? Macie jakies pomysly?

Pozdrawiam

Darth


(Lukas 1) #2

reinstalacja windy. Jezeli nie wyszedl z tego problemu za pomoca tego entera to wydaje mi sie nic juz z tym nie zrobisz.

P.S. a probowales bootowanie w trybie awaryjnym??


(Bartekn77) #3

A może można spróbować przywracania systemu?? Po co reinstalka wg. mnie to ostatnia żecz jaką można zrobić. Trzeba pokombinować. Jak znajde to podam linka do opisu tej procedury w WIN98 cierpliwości


(JNJN) #4

WIN 98 nie ma opcji przywracania systemu.

Zabotuj kompa z dyskietki WIN98 i scandisk dysku systemowego i zobacz.

Zobacz czy uruchomi się w trybie awaryjnym przy starcie F8.

Lub spróbuj naprawić system po zabotowaniu kompa z dyskietki i przejściu na płyte instalacyjną WIN98 opcja setupcor.exe.

Więcej po wpisaniu.

setupcor.exe

http://www.google.pl/advanced_search?hl=pl


(Bartekn77) #5

Coś takiego a ja ci powiem że Win 98 ma :smiley: może ty nie wiesz gdzie ona jest :frowning:

KS ekpert 6/2003(7) Poczytaj jeżeli masz a jak nie to poczekaj aż ja to tu przepisze lub tu wrzuce

prosze bardzo: ekspert5dz.th.jpg


(JNJN) #6

No to zagiąłeś mnie.

Częściowo masz racje,ale prawdziwe przywracanie systemu ma tylko system ME i XP.

Tu w WIN98/SE masz typowo robioną tylko kopie plików rejestru systemu.

Poczytaj

przywracanie systemu

http://www.google.pl/advanced_search?hl=pl


(Bartekn77) #7

No to może to w 98 ma trochę inną nazwę.


(JNJN) #8

To są praktycznie dwie różne usługi o różnym zakresie działania.

O WIN98/SE i usłudze scanreg i przywracaniu plików rejestru poczytaj w KS - ekspert.

Windows 98 podczas pierwszego uruchomienia systemu w danym dniu tworzy zapasowe kopie rejestru W przypadku nieprawidowego dzialania systemu np. w wyniku deinstalacji programow mozemy sprobowac przywrocic ostatnią dobrą kopie. W tym celu nalezy: uruchomic pelny tryb MS-DOS np. z dyskietki startowej lub z funkcji uruchom ponownie w trybie MS-DOS z menu start. Po ponownym uruchomieniu komputera w trybie MS-DOS ukaze nam sie komenda C:\Windows> po ktorej nalezy dopisac Command\scanreg.exe i nacisnąc enter. Po ukazaniu sie aplikacji zaznaczamy opcje rozpocznij i naciskamy enter. W kolejnym oknie zaznaczamy strzalkami na klawiaturze opcje pokaz kopie i wciskamy enter. Po ukazaniu sie kolejnego okna strzalkami wybieramy interesującą nas kopie i wciskamy enter. Po ukazaniu sie okna z potwierdzeniem przywrocenia kopii naciskamy enter. Mozemy takze podczas uruchamiania systemu trzymac naciśniety klawisz F8 , nastepnie wybrac Tylko wiersz polecen i wpisac scanreg/restore system przywroci ostatnią kopie. Komputer po restarcie uruchomi sie juz z nową dobrą kopią rejestru

O usłudze przywracanie systemu w WIN ME/XP masz tu.

Program Przywracanie systemu umożliwia powrót do wcześniejszego stanu komputera bez szkody dla plików zawierających dane użytkownika (takich jak dokumenty Worda, rysunki, Ulubione czy wiadomości e-mailowe).

Dokładny opis co masz przywracane znajduje się w pliku FILELIST.XML (znajduje się w katalogu %windir%\SYSTEM\RESTORE).

http://www.komputerswiat.pl/informacje/ ... n/1747.asp

reszta do poczytania po wpisaniu

przywracanie systemu

http://www.google.pl/advanced_search?hl=pl


(Pawtam) #9

Wielkie dzieki... odtworzylem starsza kopie rejestru za pomoca "scanreg" i wszystko na razie gra.... Nie wiem tylko co bylo tego powodem...

Pozdrawiam

Darth


(Asterisk) #10

Jak już jest OK, to sprawdź sobie dyski

Scandiskiem oraz zdefragmentuj je.


(Marina Petrenko) #11

Dzięki! !!

Mi też się udało! !!

Co prawda, mam teraz inny problem- brak polączenia z Internetem... Piszę z innego kompa..

A z Internetem- co moze być po tym odzyskaniu starej wersji?


(Piotr P.) #12

Ten problem pojawia się, gdy:

Ktorys z chipow pamieci jest uszkodzony (lub wystapił chwilowy brak

kontaktu na zlaczu itp.).

W duzym skrocie wyglada to tak: wersja windowsowa scanrega (scanregw.exe -

dzialajaca w trybie chronionym) sprawdza integralnosc rejestru w pamieci.

Jezeli rejestr jest wczytany do uszkodzonej RAM, to scanregw.exe stwierdza

uszkodzenie rejstru i ustawia flage (flaga zapisana jest wtedy w pliku

system.dat)

"Rejestr uszkodzony ...".

To ustawienie flagi powoduje, że wersja DOS-owa scanrega bedzie wywolana

przy następnym starcie komputera.

Z jakichs powodow scanreg nie usunal ustawienia flagi uszkodzenia

rejestru.

Jesli sie powtorzy to mozna go wyleczyc:

Wykonaj kopię rejstru Uruchom--> scanregw /backup

W pliku scanreg.ini przywróć wpisy: Backup=1 oraz Optimize=1

Uruchom komputer pod czystym DOSe-m

Przeskanuj rejestr poleceniem scanreg /fix (reset flagi, o ile rejestr

jest dobry)

Zrestartuj komputer

Lub_:

Wyjdz z Windy (Start>Zamknij system>Uruchom ponownie w trybie

MS-DOS).

Lub wejdz z linii polecen F8

Teraz wpisz kolejno:

smartdrv /n

Załadowanie bufora dyskowego, znacznie przyspieszajac operacje

na plikach.

Następnie wyeksportuj tylko aktywne klucze do pliku...

regedit /e rejestr.reg

Poczekaj chwile aż rejestr zostanie zapisany

i... usun Rejestr (pliki) wpisując:

attrib -h -r system.dat

attrib -h -r user.dat

del system.dat

del user.dat

Po usunięciu w/w plikow wpisz:

regedit /c rejestr.reg

Gotowe! Masz czysty rejesetr

Restart kompa i pracuj dalej :slight_smile:

Jezeli powtorzy się przywracanie poprzedniej kopii rejestru, to mozesz miec uszkodzona pamiec.