Problem ze startem win98


(system) #1

odpalam nierozgrzanego kompa (zreszta, z rozgrzanym tez sie zdaza),

pojawia sie graficzka standardowa przy ladowaniu, na dole pasek przez chwilke zmienia kolorki (przesuwa sie) po czym nastepuje natychmiastowe calkowite zawieszenie stystemu...

system (win98) odpala po kilku resetach...

windows jest swiezo prawie instalowany (jego instalacja byla przemyslana i zaplanowana) - nie wrzucilem jeszcze nawet zadnego z potrzebnych mi programow do pracy (poinstalowane urzadzenia jak trzeba, soft do komunikacji internetowej, archiwizery, kodeki... nothing more)

windows nie wyrzuca zadnych komunikatow o bledach, z wyjatkiem oczywiscie tego, ze po resecie domyslnie ustawia tryb awaryjny.

sprzet: athlon 2000+ xp 256 ram gf2 mx 400 32 sb live 5.1 wdc 40 gb


(Krogulec) #2

Problem rzeczywiście dość nietypowy. Proponują na "pierwszy rzut" sprawdzić pamięci. 95% pamięci kupowanych w Polsce to najtańsze, niemarkowe / szlifowane kości i zazwyczaj one generują najwięcej problemów...


(Lisek) #3

Co do testowania pamięci, to zdecydowanie polecam ten program :

lisek


(Asterisk) #4

A co się dzieje po uruchomieniu

w trybie awaryjnym i wydaniu

polecenia - uruchom ponownie :?:


(Chorus Gonzalez) #5

witam

miałem podobny problem i też podejrzewałem pamięci ale były ok, problemem okazała sie płyta główna, która na szęście wymienili na gwarancji

pozdrawiam


(system) #6

A ja zaproponuję jeszcze inne rozwiązanie. O ile dobrze pamiętam w Windows Update jest do pobrania poprawka dotycząca chyba właśnie tego problemu. W każdym razie sprawdź.

Pozdrawiam


(Cli) #7

dzieki za rady

niedlugo zrobie test pamieci (ktorej raczej niepodejzewam)

moja uwage zwracaja: naped cd, muzyczna, no i pl. glowna.

moze to juz paranoja, ale mam wrazenie ze jak przy starcie systemu wcisne enter z numerycznej to zawsze winda idzie jak trzeba.....


(Asterisk) #8

To może coś z klawiaturą ?