Problem ze Steamem, za długo się łączy (bez przerwy)


(Keymen3) #1

Witam,

mam dziwny problem z programem Steam. Po pierwsze aktualizował się strasznie długo (chyba z 15, zawsze trwało to ok 30s), po drugie loguje się strasznie długo i się zawiesza. Ogólnie nie mogę się zalogować. bo bez przerwy trwa "łączenie z kontem Steam" Przeinstalowywanie nie pomogło. Co zrobić?


(JeyJey) #2

skasuj wszystko poza plikiem steam.exe oraz folderem steamapps

odpal steam.exe


(system) #3

Spróbuj odpalić za kilka godzin. Może serwery są przepełnione... Wakacje przecież są...


(Keymen3) #4

ok, popróbuje.

-- Dodane 24.06.2009 (Śr) 15:12 --

Nic nie pomaga, teraz klikając na ikonę się nie włącza, o co chodzi?


(Wiesiek373) #5

Mnie steam niby działa poprawnie . Czasem Steam zawiesza się przy uruchamianiu , bo ciągnie za dużo poprawek na raz . Sam się uaktualnia oraz uaktualnia gry . Mnie zwykle wystarcza wtedy ponowne uruchomienie aplikacji i spauzowanie uaktualnień gier . A mam ich na steam sporo .

A jeśli przeisntalowujesz steama , najlepiej zrobić to jakimś programem , który czyści rejestr z plików gry .Np odinstalować revo unistalerem . I jak mówił kolega wyżej pousuwać prawie wszystko .


(Piotrek P 1995) #6

Mam identyczny problem jeżeli uda ci się to zlikwidować to skontaktuj się ze mną gg : 10618994

Edit :

Udało mi się zrobić usunąłem :

c:\program files\Steam\ClientRegistry.blob

c:\program files\Steam\Steam.dll

c:\program files\Steam\SteamUI.dll

test lacza

steam://support/?Issues%3DConnection


(Keymen3) #7

Mi też, zainstalowałem dzień potem na innej partycji, temat zamknięty, pozdrawiam :slight_smile:


(Coldman) #8

A ja chciałbym od świeżyć ten temat bo kupiłem jakieś kilka dni steam a teraz pograć na nim nie mogę zrobiłem reinstal dałem na inny dysk usuwałem te pliki co pisaliście i dalej ciągle łaczy mnie ze steam i połczyć nie może chyba już 5-4 dzień tak mam denerwuje mnie to pomoże ktoś ?


(Keymen3) #9

spróbuj na innej partycji zainstalować.


(Coldman) #10

Tak właśnie zrobiłem raz na D raz na C jeden uj szczerze :frowning: a to nie jest jakiś problem z ich strony ?


(Keymen3) #11

Sam tego do końca nie wiem, ale przypuszczam, że jedyne co pozostaje to czekać: ( Myślę, że może coś z przeciążeniem serwerów.


(Dziekizahaselko) #12

Reinstallnij, usuń ClientRegistry.blob, odpal.

Mi się steam w ogóle nie chciał włączyć ani zaktualizować - pomogło.


(Dorson) #13

Wiem że temat sprzed 8 lat, ale na Win 10 taki błąd niekiedy występuje, a pierwszy wynik w google to jest ten link, więc dla tych co tu trafią
Zabijcie poprostu process Steama w procesach
Dokładnie musi być zamknięta każda odnoga steama ale najwazniejsze jest zamknięcie "Steam bootsrapper"
Jesli nie zadziała, to zróbcie jeszcze raz, max po 3 próbie wchodzi