Problem ze sterami do karty dzwiekowej HELP!


(Fantalin17) #1

Witam mam new kompa wszystko cacy i niechaco zainstalowalem sterowniki do karty dzwiekowej Realtek High Definition Audio takie stery POD VISTE a mam Xp nie moge tego usunac jak wchodze w mendzer urzadzen im tam klikma to pisze ze nie mam sterownika sciagalem jakis z neta ale instalacja przy koncu sie nie powodzi pisze ze nie moze skonczyc instalowac czy cos takiego gdy wchodzi w dzwieki i urzadzenia audio w panelu sterowania pisze Brak urzadzen audio nie wiem co robic a formata nie chce zrobic pomozcie pls bo gdy po formacie instalowalem na raz pokazal sie kreator nowego urzadzenia i instalowalem te stery pod viste na raz i ten kreator i przy kreatorze na koncu po zainstalowaniu pisało ze Wspołinstalator jest nieprawidłowy pls pomozcie.!


(sosen86) #2

a poprawkę KB888111XPSP2 zainstalowaną masz?


(Fantalin17) #3

instalowalem niedawno i nic


(XMan) #4

No to ładnie namieszałeś - nawet tak że słabo rozumiem... :slight_smile:

Podaj płytę główną, kartę dżwiękową, wersję zainstalowanego sterownika.

Nie wiesz a masz XP-ka to zainstaluj program AIDA32 :

http://dobreprogramy.pl/index.php?dz=2& ... ation+3.93

nowsza :

http://www.maxprograms.pl/plik,1089.html


(Fantalin17) #5

juz sam rozwiazalem problem dzieki za checi pozdrawiam :slight_smile:


(Monczkin) #6

Nazwij temat konkretnie i popraw błędy. Na forum używamy polskiej pisowni. Popraw to, inaczej wyciągnę konsekwencje. Temat przenoszę do odpowiedniego działu.