Problem ze sterami do karty graficznej


(Kuba0725) #1

Witam!

Mam następujący problem gdy przeglądam internet albo poprostu słucham muzyki nagle monitor gasnie i po około 30 sek. wyskakuje Niebieski ekran.

Wydaje mi się ze ten probelm dotyczy karty graficznej(GeForce FX5200)

poniewaz gdy odinstaluje sterwoniki to wszystko wraca do normy.

Próbowałem sciągac akutalne sterowniki ze strony nvidia ale i tak występuje ten sam problem. Nigdy cos takiego nie występowało, miałem wczoraj Viste i wszystko śmigąło bez problemu.

Oto Tekst z Debuggin Tools.

Microsoft (R) Windows Debugger Version 6.4.0007.2

Copyright (c) Microsoft Corporation. All rights reserved.



Loading Dump File [C]

Mini Kernel Dump File: Only registers and stack trace are available


Symbol search path is: ***Invalid***

****************************************************************************

* Symbol loading may be unreliable without a symbol search path. *

* Use .symfix to have the debugger choose a symbol path. *

* After setting your symbol path, use .reload to refresh symbol locations. *

****************************************************************************

Executable search path is: 

*********************************************************************

* Symbols can not be loaded because symbol path is not initialized. *

* *

* The Symbol Path can be set by: *

* using the _NT_SYMBOL_PATH environment variable. *

* using the -y argument when starting the debugger. *

* using .sympath and .sympath+ *

*********************************************************************

Unable to load image ntoskrnl.exe, Win32 error 2

*** WARNING: Unable to verify timestamp for ntoskrnl.exe

*** ERROR: Module load completed but symbols could not be loaded for ntoskrnl.exe

Windows XP Kernel Version 2600 (Service Pack 2) UP Free x86 compatible

Product: WinNt, suite: TerminalServer SingleUserTS

Kernel base = 0x804d7000 PsLoadedModuleList = 0x8055ab20

Debug session time: Fri Jan 19 14:08:00.234 2007 (GMT+1)

System Uptime: 0 days 0:01:27.797

*********************************************************************

* Symbols can not be loaded because symbol path is not initialized. *

* *

* The Symbol Path can be set by: *

* using the _NT_SYMBOL_PATH environment variable. *

* using the -y argument when starting the debugger. *

* using .sympath and .sympath+ *

*********************************************************************

Unable to load image ntoskrnl.exe, Win32 error 2

*** WARNING: Unable to verify timestamp for ntoskrnl.exe

*** ERROR: Module load completed but symbols could not be loaded for ntoskrnl.exe

Loading Kernel Symbols

..................................................................................................................

Loading unloaded module list

........

Loading User Symbols

*** WARNING: Unable to verify timestamp for hal.dll

*** ERROR: Module load completed but symbols could not be loaded for hal.dll

*******************************************************************************

* *

* Bugcheck Analysis *

* *

*******************************************************************************


Use !analyze -v to get detailed debugging information.


BugCheck 100000EA, {81762518, 820432a0, f8965cb4, 1}


***** Kernel symbols are WRONG. Please fix symbols to do analysis.


Unable to load image nv4_disp.dll, Win32 error 2

*** WARNING: Unable to verify timestamp for nv4_disp.dll

*** ERROR: Module load completed but symbols could not be loaded for nv4_disp.dll

Unable to load image win32k.sys, Win32 error 2

*** WARNING: Unable to verify timestamp for win32k.sys

*** ERROR: Module load completed but symbols could not be loaded for win32k.sys

*************************************************************************

******

******

***Your debugger is not using the correct symbols***

******

***In order for this command to work properly, your symbol path***

***must point to .pdb files that have full type information.***

******

***Certain .pdb files (such as the public OS symbols) do not***

***contain the required information. Contact the group that***

***provided you with these symbols if you need this command to***

***work.***

******

***Type referenced: win32k!DEFERRED_WATCHDOG***

******

*************************************************************************

Probably caused by : nv4_disp.dll


Followup: MachineOwner

---------

(Januszpl1) #2

Sam posiadam FX5200 i mogę ci powiedzieć że to dosyć kapryśna karta , bezboleśnie działała na starszych sterownikach jednak od chyba serii 45.xx występowały problemy z grami , system działał normalnie jednak gdy dochodziło wyświetlanie złożonego obrazu (np.shadery) to karta albo wyświetlała źle obraz lub resetował się sprzęt .


rada: jak cię stać to zmień kartę na inną !



(Kuba0725) #3

Ale jak przed wczoraj miałem Viste to było wszystko wporządku.


(Members92) #4

to dobra rada.Sam ta karte miałem ale zmieniłem na Radka x800gto.I jak kolega wspomniał karta ta jest kapryśna wogole seria Nvidii FX to byłą porazka i tyle.A jak Cie nie stać na zmiane karty graficznej to zainstaluj jakieś starsze sterowniki i to powinno chodzić bez problemu pozdrawiam :slight_smile:


(Kuba0725) #5

A skąd mozna pobrać te stare sterowniki, ponieważ nie mam teraz wystarczających funduszy na zmiene karty.


(Michal Kolatek) #6

56.72, poprzednie skasuj drivercleanerem.