Problem ze sterownikami do grafiki ( 8600 GS ) i audio


(Wojcik152) #1

Witam,

póltora miesiaca temu zakupilem takiego oto laptopa : http://znak.pl/index.php?cid=272&scid=2 ... 1GB%2F8072

Zainstalowalem na nim XP pro i service packa 2, niestety tu zaczely mi sie schody gdyz sterowniki do karty graficznej ( 8600 GS ) ktore dostalem od sprzedawcy sa "dziwne", wszystko z nimi w porzadku oprocz tego ze zadne najnowsze uaktualnienie nie chca mi sie zaninstalowac...

Przez to ( chyba ) mam problem z Medal... Airborne - przy ladowaniu pierwszej misji, wywala mnie z gry i restartuje komputer - GRE MAM ORYGINALNA!!

Jak pisalem probowalem zainstalowac najnowsze sterowniki do grafiki ze strony Nvision, ale przy kazdej instalacji pokazuje mi okienko ze system nie moze odnalezc sterownikow do biezacych urzadzen ( 8600 gs ).

Identyczny problem problem mam z karta audio - zadne sterowniki ze strony REalteka nie wchodza mi - instaluja sie ale nie sa zgodne z karta audio...

CZego to moze byc wina??

( Dodam, ze komputer przez ostatni czas dzialal mi na sterach od sprzedawcy, do audio znalazl mi stery znajomy - niestety ostatnio padl mi system i formatowalem komputer i nie moge znalezc juz tych sterow. Oczywiscie nawet jak dzialaja mi stery od grafiki ktore dostalem od sprzedawcy to i tak nie moge ich uaktualniac ani nie dziala mi Medal )

Bede wdzieczny za wszelka pomoc!!


(Krzysieek88) #2

A usunąłeś stare sterowniki dokładnie z systemu przed zainstalowaniem nowych ?


(Wojcik152) #3

Tak,

Napisze moze dokladniej w punktach:

  1. GRAFIKA

Stery ktore dostalem ze sklepu chodza i instaluja sie idealnie, ale nie sa najnowsze - nawet nie moge znalezc informacji ktora to jest wersja.

Problem jest taki ze nie pasuja mi zadne najnowsze stery z NVision - wyskakuje mi komunikat ze nie mozna odnalezc urzadzenia dla tych sterownikow. Chyba wlasnie z powodu tego ze nie mam najnowszych sterow nie dziala mi Airborne ( wywala mnie z gry przy pierwszej misji - taki problem ma pelno osob )

  1. DZWIEK

Poprzednim razem wynalazl mi stery znajomy - pasowaly. Ale 2 dni temu siadl mi system i musialem formatowac.

Wyprobowalem stery Realteka : 3.95, 3.99, 3.98, 4.00, 4.01 - wszyskie sie instaluja ale nie dzialaja gdyz nie pasuja do karty.

Dodam ze jak wchodze w specyfikacje komputera to wyswietla mi ze brakuje mi sterownika "Realtek Hihg Definition Audio" - sciagnalem najnowszy HD ze strony Realteka i TEZ nie dziala....

Tak wiec nie mam sterow do Audio, i nie moge uaktualniac grafiki - dzialaja tylko stery od sklepu...

Czy problem moze tkwic w XP Pro? albo w tym ze to laptop??


(Krzysieek88) #4

Dziwne jest to że na sterownikach z płyt wszystko chodzi, a na nowych już nie.

Skoro laptop jest nowy to może podejdz do sklepu / serwisu gdzie go zakupiłeś i powiedz jaki masz problem na pewno Ci poradzą albo zainstalują najnowsze sterowniki i co najważniejsze zrobią to nieodpłatnie :slight_smile: Bo trochę dziwny ten problem jakby nie patrzeć.


(Asterisk) #5

Zapoznaj się proszę z tą stroną i zmień tytuł na konkretny, używając

funkcji icon_edit.gif


(Wojcik152) #6

Z plyty od sprzedawcy chodza sterowniki do grafiki, do audio JUZ NIE!!

Problem jest taki ze to kadlubek i kupowalem go bez oprogramowania - wiec mala szansa ze beda chetni do pomocy - po prostu powiedza ze to moja sprawa ze kupilem bez zainstalowanego windowsa.

Poza tym przyznam ze zalezy mi na czasie a to dopiero moglbym zalatwic u nich we wtorek :slight_smile:


(Krzysieek88) #7

To chyba masz jakiś problem ze sprzętem.

A poza tym jak mogą odmówić naprawy tego co uszkodzone ?

Masz chyba gwarancję no nie ? I co ma to do tego że kupiłeś kompa bez Windowsa ?

Idz tam gdzie kupiłeś z gwarancją i bez najmniejszej łaski muszą to naprawić.

Bo w takim razie po co by była ta karta gwarancyjna ?

żeby sobie w ramkę oprawić i na ścianie powiesić ?

Tak jak napisałem jest to co najmniej dziwny problem i ja bym przy tym za wiele nie grzebał, tylko się udał gdzie trzeba, nie mogą odmówić pomocy.


(Wojcik152) #8

Witam,

Jak pisalem mam po raz drugi podobny problem i juz raz z nimi rozmawialem i powiedzieli ze pewnie w zlej kolejnosci instaluje sterowniki - cokolwiek to znaczy...

I ze to nie wada sprzetu ale to ze ja cos zle robie z instalacja i windowsem.

Tak jak pisalem grafika dziala - ale ni moge wziac aktualizacji by chodzil mi Airborne

A dzwiek tez mialem , ale nie pamietam jaki to byl sterownik :slight_smile:


(Krzysieek88) #9

To jest jeszcze możliwość że dobierasz nieodpowiednie do sprzętu sterowniki.

I jeszcze takie pytanie. Ten Windows XP posiada SP2 i najnowsze aktualizacje ?


(Wojcik152) #10

Tak, mam SP2.

Wlasnie taki komunikat wyswietla mi sie przy instalacji nowszych sterow do grafiki i jakichkolwiek sterow do audio - " instalowane sterowniki nie sa zgode ze sprzetem"


(Krzysieek88) #11

A najnowsze aktualizacje ?

Wybierasz nieodpowiednie do sprzętu sterowniki. (najprawdopodobniej)

Pobierz takie które pasują do Twojego sprzętu (grafiki i dzwięku)

I przy dobieraniu pamiętaj że do laptopów są inne sterowniki niż do PC. Ponieważ jest inny sprzęt.


(Jacoby) #12

spróbuj tych sterowników :

http://tweakforce.com/modules.php?name= ... XP%2032bit


(Wojcik152) #13

witam,

To najchetniej bym prosil jakies linki do tych laptopowych...

Karty 8600 GS i Realtek Ac97


(Krzysieek88) #14

Wybierz sam -

Tutaj do grafiki - Musisz sam wybrać -

http://www.nvidia.pl/Download/index.aspx?lang=pl

Tutaj do dzwięku - link bezpośredni -

http://www.centrumxp.pl/Sterowniki/5779,Realtek_AC97_Drivers_400_Windows.aspx