Problem ze sterownikami do karty dźwiękowej


(Bebson) #1

Witam, mój problem dotyczy prawdopodobnie sterowników do karty dźwiękowej. Wszystko zaczęło się od tego że praca komputera zaczęła zwalniać, dlatego postanowiłem zrobić formata, jednak płytka od systemu (windows 7) gdzieś się zapodziała, dlatego znalazłem w internecie plik .iso windowsa, zgrałem wszystko na płytkę i wydaje się być ok, gdyby nie to że nie wykrywa żadnych urządzeń powiązanych z dźwiękiem, mikro, głośniki, słuchawki - nic.

id płyty głównej : 64-0506-000001-00101111-052709

nazwa płyty głównej : Asus P5KPL-AM SE

karta dźwiękowa (prawdopodobnie) : 6-kanałowa Kodek Hi-Definition Audio ALC662

próbowałem już kilkakrotnie instalacji sterowników które napotkałem z podobnymi problemami, ale nadal bez skutku

//jbc z tymi już próbowałem :

http://pl.asus.com/Motherboards/Intel_Socket_775/P5KPLAM_SE/

(igrek) #2

Najpierw się wgrywa sterownik chipsetu potem dźwięk i resztę. I te sterowniki muszą działać.


(Bebson) #3

wgrywałem już sterownik chipsetu...

wow - muszą działać rly ? tylko że nie działają.


(igrek) #4

Service pack wgrany? W biosie nie wyłączyłeś zintegrowanej dźwiękówki? Nie masz karty z HDMI? Sprawdź jakie masz domyślne urządzenia do odtwarzania. Muszą działać bo miałem tą płytę i wszystko było ok.


(Bebson) #5

>service pack - wgrany

>w biosie ustawiałem już wcześniej na domyślne

>nie

>w domyślnych wyświetla jakby były urządzenia, tylko nie podłączone, a są podpięte na 100 %

// problem rozwiązany, wina leżała po stronie BIOS'u jak zmieniłem na ustawienia domyślne, dzięki za pomoc.