Problem ze Sterownikami do karty dźwiękowej

windows7

(Artix08) #1

Gdy parę miesięcy temu zintegrowana karta dźwiękowa w PC przestała działać wyciągnąłem ze starego kartę dźwiękową Creative Live 5.1 (SB0100) Zainstalowałem sterowniki KXProject i wszystko hulało.Niestety parę dni temu, po formacie systemu i ponownym zainstalowaniu sterowników i uruchomieniu systemu wyskakuje mi ten błąd


Czy ktoś wie jak to naprawić? Bardzo prosze o pomoc.


(Seba228215) #2

Wklej zrzut z menadżera urządzeń oraz napisz identyfikator sprzętu od karty dźwiękowej. Dokładny! Na urządzeniu właściwości,szczegóły i identyfikator sprzętu.


(Artix08) #3

Tu masz zrzut z manedżera urządzeń, ale nie wiem jak znaleźć identyfikator sprzętu. Podpowiesz jak?Jeszcze jedno nie wiem czy to ma związek,ale po uruchomieniu istalatora kx i zakończeniu instalacji jeśli nie uruchmię komputera ponownie karta działa


(Seba228215) #4

Właściwości tego sprzętu, co jest nie wykrywany i urządzenia zgodnego z high definition audio w zakładce dźwięki. I we właściwościach szczegóły i pełne identyfikatory podaj.
http://www.hotfix.pl/sprawdzanie-identyfikatora-sprzetu-w-systemie-windows-a330.htm


(Artix08) #5

Proszę


(FadeMind) #6

Chodzi o ostatnią pozycję : Urządzenie zgodne ze standardem High Definition Audio. Możesz skopiować wartość Identyfikatora sprzętu, zamiast robić zrzut ekranu.


(Artix08) #7

Proszę
HDAUDIO\FUNC_01&VEN_10EC&DEV_0888&SUBSYS_1458E601&REV_1000
HDAUDIO\FUNC_01&VEN_10EC&DEV_0888&SUBSYS_1458E601


(Seba228215) #8

Audio spróbuj pobrać z realtek.com.tw
Jak się nie uda:
https://www.dobreprogramy.pl/Realtek-High-Definition-Audio-Codecs,Program,Windows,21164.html

Jeszcze nieznane PCI podaj.


(Artix08) #9

Tu masz
PCI\VEN_1102&DEV_7002&SUBSYS_00201102&REV_08
PCI\VEN_1102&DEV_7002&SUBSYS_00201102
PCI\VEN_1102&DEV_7002&CC_098000
PCI\VEN_1102&DEV_7002&CC_0980
Dzięki zaraz się okaże czy działa.


(FadeMind) #10

Pobierz sterownik z tego linku, zainstaluj i uruchom ponownie komputer.

http://12244.wpc.azureedge.net/8012244/drivers/rtdrivers/pc/audio/0008-Win7_Win8_Win81_Win10_R282.exe


(Seba228215) #11

Ten drugi to jakiś creative game port. @FadeMind, zerknąłbyś swoim okiem? bo nie wiem jak to znaleźć.


(Seba228215) #12

Natrafiłem na to. Musicie przeczytać. Podobno nie działa z sound blaster:


(FadeMind) #13

http://files2.europe.creative.com/manualdn/Drivers/EMU/11913/0xF22E238E/EmuPMX_PCDrv_US_2_30_00.exe

Sterownik jest dostępny tylko dla XP ale może ręczna instalacja ze wskazaniem pliku INF i wybór urządzenia pomoże.


(Artix08) #14

Tak, ale mi działał sound blaster, dopiero po formacie się sterowniki spir****ły.


(Seba228215) #15

To zainstaluj oba, z tym, że jeden powinien pójść po aktualizacji przez menedżer urządzeń i tak jak sprawdzałeś identyfikator, to bierzesz tym razem aktualizacja sterownika, opcja druga i wybierasz miejsce, gdzie masz rozpalowany sterownik i aktualizuj.


(Artix08) #16

OK dzięki