Problem ze sterownikami do karty graficznej :/


(Kamil9299) #1

Witam

Mam karte Geforce 6200 Turbo Cache używam ją już jakiś miesiąc karta działała wszystko było ok. Ale od pewnego czasu gdy przeinstalowałem system sterowniki które sciągłem do tej karty (np. forceware 93.71 lub inne)niechcą się zainstalować instalacja zatrzymuje sie w połowie.

Próbowałem zainstalować inne wersje sterowników ale nic.

Problem jest dość poważny ponieważ nie da się normalnie funkcjonowac na takim kompie ;(

Bardzo prosze o pomoc !!

Z góry dziękuje i pozdrawiam


(Fisiu) #2

poszukaj na forum o odinstalowaniu karty graficznej. potem zainstaluj sterowniki z płytki CD którą dostaleś razem z kartą, a jak nie to wtedy pobierz stąd -> http://www.nvidia.pl/object/winxp_2k_94.24_pl.html


(Kamil9299) #3

Niestety próbowałem ale nic :confused:

Ale wziołem do kolegi karte i tez sie niezainstalowały sterowniki na dodatek wyskoczyły dziwne artefakty :confused:

Zastanawaia mnie czy jest cos z kartą czy moze cos z płytą główna a dokładnie z AGP czy moze cos zle mam ustawione lub zainstalowane.

Próbowałem odinstalowac karte i zainstalowac sterowniki niestety niepowiodło sie

Prosze o pomoc !!


(JNJN) #4

Czyli prawdopodobnie karta uszkodzona i serwis.


(Kamil9299) #5

No tak ale jednak karta działa moze jest cos nie tak przepraszam ze tak kombinuje ale poprostu niemam dochodów na to by kupic nową.

Poprostu mam nadzieje ze da sie jakos to zrobic :frowning:

Próbowałe juz wielu sposobów ale niestety nic :frowning:

Ciężka sytuacja

Prosze o pomoc