Problem ze sterownikami i odbieraniem monitora po wymianie karty graficznej


(Maxxtremesv13) #1

Witam,

Mam problem, otóż wczoraj wymieniłem karte graficzną z Gigaabyte GeForce GTX 650 na Gigabyte GeForce GTX 750 Ti OC Windforce. Myślałem że wszystko będzie dobrze, lecz niestety po zainstalowaniu sterowników poprzez GeForce Experiance stabilność w grach i ogólnie była znacząco gorsza. Monitor który posiadam to Asus VX239H. Do tej nowej karty musiałem dokupić przejściówke, dzięki której mogłem wpiąć monitor do wejścia DVI. Nie wiem dlaaczego monitor wykrywał jako " inne urządzenie VGA " lub podobnie. Dziwne jest też to że pojawiła mi się możliwość podwyższenia rozdzielczość do 2K, co też zrobiłem i żałuje bo przez to przy włączaniu komputera monitor wyświetla mi że obraz jest poza zasięgiem. Próbowałem jedynie odinstalować karte graf. w trybie.awaryjnym i nic to nie dało, jak i odinstalowałem sterowniki do karty graf. po czym odpalił się normalnie lecz po zainstalowaniu sterowników ( ikonka na pasku która instaluje urządzenia itd. ) znowu pojawił się ów problem. Nie wiem czy mam kupić nowy bezpośredni kabel z monitora HDMI do komputera DVI czy system przeinstalowywać ? Proszę o pomoc i przepraszam za wszelakie błędy, które popełniłem.

+Dodam że cały proces wymiany karty graficznej odbył się w zaufanym sklepie.

Płyta główna to ASROCK N68_GS4 FX z procesorem AMD FX 4300 oraz 8 GB ram DDR3 od firmy Kingston.

UPDATE: płyta główna to nis G54 tylko GS4 poprawiłem powyżej.


(witek-pl) #2

Nie wiem po kiego grzyba podłączasz kompa do monitora za pomocą wyjścia HDMI i kombinujesz z jakimiś przejściówkami i cudami niewidami. Zresztą z twojego opisu nie wiadomo w końcu o co kaman, ta karta ma wyjścia DVI więc do karty ją kupiłeś czy do monitora?

Podłącz za pomocą zwykłego kabla DVI-i. Odinstaluj wszystko od NVIDII i zainstaluj ponownie, nie automatycznie tylko instalacja użytkownika, bez GF Experience i zaznaczając na dole czysta instalacja.

UPDATE:

Czytając spec tego monitora widać że nie ma DVI-i tylko 2xHDMI i D-Sub. Więc w końcu napisz konkretnie co do czego i jak podłączasz.


(Maxxtremesv13) #3

Z tymi kablami to jest tak że na monitorze mam tylko wejścia 2x HDMI oraz 1x VGA, a w karcie mam 2x DVI i 2x HDMI. Dlatego musiałem dokupić przejściówkę do kabla który miał dwie końcówki VGA. A co do sterowników to spróbuje tak jak napisałeś i napisze czy dało to rezultaty.

Niestety nic to niedało… obraz dalej mam w za wysokiej rozdzielczości (2K) ( mój monitor ma maksymalnie rozdzielczość Full HD ) i niemogę tego naprawić.

UPDATE: Problem z rozdzielczością naprawiony za pomocą przywracania systemu. Lecz dalej wydajnością nie powala ( 15 fps w meniu CS:GO ) Nie wiem co z tym zrobić :confused:

UPDATE2: Mam najnowsze sterowniki od Nvidi o numerze 364.72m oraz sprawdzałem w GPU-Z i widze tam że nie jest do końca wszystko pokazane. Oto link do screena: http://imgur.com/und2Qaf

 


(witek-pl) #4

Łączysz przez D-SUB (VGA) dlatego sys pokazuje głupoty przy opisie monitora. Podłącz kompa przez HDMI… Zobacz w profilu Nvidiia czy nie wybrało ci “siakiegoś” rozszerzonego pulpitu i ustaw ręcznie pojedynczy wyświetlacz i odpowiednią rozdziałkę…


(Maxxtremesv13) #5

Dokładnie to łącze ( monitor = VGA ) - ( komputer = VGA + przejściówka DVI), bo ta karta nie ma wejścia VGA. Czy mógłbyś to dokładniej sprecyzować ?


(ADR1991) #6

System pokazuje głupoty, bo przejściówka jest do dupy. U mnie na jednych jest ok, na innych nie. Te podpisane - z logiem producenta są lepszej jakości.


(Maxxtremesv13) #7

Kurcze prawie udało mi się to naprawić za pomocą programu Driver Fusion, ale po chwili grania znowu jest tak samo. Jutro zamierzam pójść i wymienić tą kartę na inny model i zrobić kompletny reinstall systemu. Wtedy myślę że to zadziała, no chyba że ma ktoś jeszcze jakieś porady ?


(ADR1991) #8

Wydaje mi się, że karta graficzna może być jednak sprawna, a problemy są spowodowane przez sterowniki. Może odinstaluj obecne i zainstaluj jakieś starsze.

Tutaj procedura usuwania sterowników: http://support.nvidia.eu/hc/pl/articles/201071871-Jak-odinstalować-sterowniki-graficzne-NVIDIA-w-systemie-Microsoft-Windows-XP-Vista-7-8-


(Maxxtremesv13) #9

Ok sterowniki odinstslowane, lecz gdzie znajdę starsze sterowniki ?


(ADR1991) #10

http://www.nvidia.pl/Download/Find.aspx?lang=pl


(Maxxtremesv13) #11

Ok dzięki. Na te chwilę zainstalowałem sterowniki z płyty o numerze (o ile dobrze zapamiętałem ) 358. Jak coś to spróbuje jeszcze z innymi.

Update: Jak narazie sterowniki z płyty działają bez problemu. Potestuje i dam znać.

Update2: Niestety nie pomogły starsze sterowniki. :confused:


(Maxxtremesv13) #12

PROBLEM ROZWIĄZANY

Wystarczyło zainstalować system od nowa, ponieważ sprzedawca w sklepie nie odinstalował starych sterowników i stare z nowymi zrobiły burdel. Dziękuje wszystkim za pomoc i pozdrawiam.