Problem ze sterownikami NVIDIA 275.33


(Patryk Zie) #1

Problem polega na tym, że nie mogę zainstalować najnowszych sterowników do GeForce'a (9600 GT) 275.33 (WHQL, żadna beta).

1zx5tf5.jpg

Nie byłoby tak źle gdyby nie to, że po tej nie udanej instalacji pozostałem całkowicie bez sterowników (dziwne ustawienia obrazu, 800x600, ogólnie "mulący" komp). Próbowałem kilkakrotnie powtarzać instalację, ściągałem starsze sterowniki (270, 266) i nadal to samo. Czyściłem rejestr, CHKDSK... nadal nic. Wcześniej miałem właśnie wersję 266, jednak i te już nie działają. W końcu Windows ściągnął jakieś starsze (panel sterowania NVIDIA wykazuje mi wersję 196) poprzez kreator sprzętu, ale to wiąże się z obniżoną optymalizacją.

Mam WinXP, proszę o pomoc i z góry dziękuję.


(XMan) #2

Miałem podobne problemy na karcie GeForce 6150 SE nForce 430.

Zainstalowałeś sterowniki do swojej płyty głównej Chipset?

Zainstalowałeś DirectX ?

Prawidłowa instalacja bibliotek DirectX 9.0c

Możesz jeszcze sprawdzić te sterowniki :

http://www.nvidia.pl/object/winxp_182.50_whql_pl.html

  • nie zawsze.

(hevet) #3

Przy obecnych sterownikach zalecane jest nie usuwać starszych sterowników przed instalacją nowych. Spróbuj instalacji najnowszych na starsze, które się zainstalowały.

Poza tym najnowsze nie znaczy najlepsze i nie zaleca się instalacji najnowszych sterowników do starszych kart graficznych.


(Patryk Zie) #4

Nie usuwałem starszych sterowników, gdy chciałem zainstalować te najnowsze. Może coś da przywracanie systemu? Tyle, że nie widzę żadnych starszych punktów przywracania. Da się jakoś włączyć pokazywanie ost. dobrych punktów przywracania systemu? Chciałbym wrócić do poprzednich ustawień, z nieco starszymi sterownikami, ale lepszymi, niż te, które mam teraz... Akcesoria->Narzędzia systemowe->Przywracanie systemu, w kalendarzu mam tylko punkt z piątku, godziny kiedy już wszystko się rozwaliło. Czy już po ptokach?


(Piotrfat) #5

Ja również mam problem z aktualizacją sterowników NVIDII 275.33 W czasie aktualizacji pojawia się komunikat

Stereo Server has not been properly installed error 000000C1

Po naciśnięciu Ok i dalszej instalacji, po zakończeniu instalacji, pojawiają się informacje

Aktualizacja NVIDIA 1.3.5 niezainstalowana

NVIDIA upgdate components 1.3.5 niepowodzenie.

Po ponownej instalacji mam takie same komunikaty jak kolega.

Wiedźmin2 po uruchomieniu przycina się i obraz i muzyka dochodzi do strony zagraj i wiesza się

Moja konfiguracja sprzętowa

Płyta ASUS P8P67

Procesor I7 2600

Ram 4 x 2

Grafika GTX 560 CU II

Karta muzyczna ASUS Xonar DX

windows 7 64