Problem ze sterownikami!


(Uzi) #1

Mam taki problem instalowałem juz chyba wszystkie stery do karty graficznej poczawszy od najnowszych po starsze i wciaz mam taki problem jak zainstaluje np 77.72 to jak włacze tv lub allplayera i chce cos ogladnac to ma beznadziejny obraz jakis rozjasniony i nie wyrazny jak zainstaluje inne np 56.72 to obraz mam normalny wszystko gra ale w grze gta sa. postacie sa przezroczyste i składaja sie z kwadracikow trojkacikow ogolnie beznadzieja probowałem juz chyba wszystkich sterownikow jakie mogłe tylko znalesc orginalne z płytki tez nie pomagaja Jesli miał ktos podobny proble to prosze o porade co to moze byc ?

Płyta głowna Abit pod socket 754 procesor 2.8 sempron gf 5200 Iwiem ze karta do dupy !!


(Pyra20) #2

odinstaluj sterowniki, przeczyść rejestr programem jv16, i zainstaluj najlepiej sterowniki od producenta

a co do allplayera lub tv moze nie masz najdowszych kodeków ?


(squeet) #3

Wywal kartę z Menedżera urządzeń , zrestartuj do trybu awryjnego (F8 podczas startu systemu), przejedź dysk Driver Cleanerem, żeby wywalić resztki starych sterowników, później rejestr, restart systemu i wgraj sterowniki, na których chodziła Ci karta poprawnie…


(BARTEK1985) #4

jak masz xp to wgraj te kodeki o nazwie xp codek pack znajdziesz go na tej stronie na samym dole http://www.amnezja.org/modules.php?name … oad&cid=13


(Multimail) #5

ja co prawda mam radeona, ale kupilem niedawno. swego czasu mialem gf2mx i spotkalem sie sam z takim problemem. rozwiazanie jest banalne, zainstaluj sobie najnowsze sterowniki i wejdz we “właściwościach” na zakładke “nakładka wideo”, tam masz kontrast, jasnosc itp. daj na domyslne. obraz wroci do normy, ewentualnie mozesz jeszcze pobawic sie suwaczkami i dopasowac obraz jak ci cos nie spasi :wink:


(Uzi) #6

Dzieki soldat_pl twoja rada pomogła kłopot a taki prosty w rozwiazaniu :smiley: