Problem ze sterownikami


(neroarts21) #1

Witam
Ostatnio zakupiłem karte gt730
Lecz przy próbie instalacji sterowników komputer owej karty nie wykrywa mimo że jest włożona do komputera i jest wyświetlany z niej obraz
Co mam w takiej sytuacji zrobić


(Astor44) #2
  1. System operacyjny? Ile bitowy?
  2. Obrazek (zrzut) Menadżera Urządzeń z rozwiniętą pozycją Karty graficzne.

(neroarts21) #4

windows 8.1 64bit


(Astor44) #5

No faktycznie! Dla komputera tej karty graficznej nie ma! Może nie docisnąłeś, albo brak zasilania?


(neroarts21) #6

Wątpie ponieważ monitor jest do niej podłączony i normalnire wyświetla obraz a sama karta nie wymaga dodatkowego zasilania a zasilacz posiadam 500w


(januszek) #7

Czy wcześniej używałeś jakiejś innej karty?


(neroarts21) #8

Tak
Również od zotaca
Gt240


(JNJN) #9

Użyjesz programu DDU z poziomu najlepiej trybu awaryjnego i po restarcie zobaczysz czy się pokaże w menadżerze:

Jak to nic nie da zrobisz na założonej nowej karcie reset biosu baterią:

Komputer odłączony od zasilania 230V, poprawnie w slocie założona karta PCIE, jak potrzebne dodatkowe zasilanie, to ma być podpięte zgodnie z instrukcją karty - monitor tu podpięty, wyjmujesz baterię z płyty na 10 minut, wkładasz, uruchamiasz kompa i start do biosu i jak tu wejdziesz to pół sukcesu, ustawisz datę i godzinę (prawidłowy reset zresetuje te dane) i zapiszesz bios Save.


(neroarts21) #10

Niestety cały proces na nic Instalator oraz komputer nadal nie wykrywają karty mimo że jest dobrze podłączona i przekazuje obraz na monitor


(JNJN) #11

Aktualizacja biosu płyty.

Jak masz drugi wolny dysk wgraj świeży system i test, czy wykryje tą kartę?

Dokładny typ płyty głównej.


(neroarts21) #12

Gigabyte Ga-M61PME-S2P
Dysk mam lecz instalatora systemu brak


(JNJN) #13

Pobieraj oryginał:

i test, bo może karta nie będzie współpracować z płytą?


(neroarts21) #14

W jaki sposób taki test wykonać ?


(JNJN) #15

Wypnij od płyty obecny dysk i wgraj na drugi dysk świeży system i zobacz, czy karta w menadżerze jest.

Na obecnym systemie spróbuj jeszcze przeinstalować (nadpisać) sterowniki do chipsetu i restart.

Plus aktualizacja systemu z WU na 100 %,

Plus użyj polecenia: sfc /scannow i niech sprawdzi pliki systemowe.

Plus najnowszy HD Tune Pro i wklej tu screen smart dysku, opcja health - ma być cały.


(neroarts21) #16

2![niema|625x500]


(JNJN) #17

Dysk też podejrzany, pozycja 05 i w/g mnie na systemowy już się nie nadaje - ale sprawdź co napisałem.