Problem ze sterownikiem w Windows 7


(Uszaty212) #1

Nie dołączałęm sie do wątków, gdzie ludzie proszą o sterownik, ponieważ mam inny problem. Otóż na dnaich zainstalowałem sevena, no i trzeba było sterownik znależć. Moja płyta główna to Gigabyte EP43-DS3L. Sterownik pobrałem stąd

http://gigabyte.pl/products/mb/driver/ga-ep43-ds3l_10.html

a dokładnie to ten

Włanczam panel realteka po instalacji zacznym ustawienia ( dodam że mam zestaw logitecha 5.1) byłą tam opcja testu dźwięku więc przetesowałem, no i głośniki zaczeły grać testową muzyczką. Potem włanczam empetrujkę jakąś, i szok nie działa, filmik na YT także bez dźwięku, proszę o jak najszybszą pomoc drodzy forumowicze. Pozdrawiam, i czekam na rady


(kliszka) #2

Może to bardzo dziwnie zabrzmi ....ale czy wgrałeś kodeki ?


(Uszaty212) #3

Jeszcze nie, jeśli to ma jakieś znaczenie, to podaj nazwe tych które mogły by coś zmienić :wink:


(kliszka) #4

http://www.dobreprogramy.pl/Wincodecs,P ... 13277.html - tutaj masz kodeki , a jak chcesz fajny programik do multimediów ( muza,filmy itp.) to polecam ; http://www.dobreprogramy.pl/The-KMPlaye ... 12538.html ,

zainstaluj i...daj znać. :lol:


(Uszaty212) #5

no ale skoro WMP nie odtworzył prostej empetrójki, to raczej problem jest z czymś innym, proszę o dalsze rady.


(kliszka) #6

Przyjacielu wgraj kodeki ,zawsze je możesz odinstalować .... jeżeli WMP nie odtworzy Ci muzy daj znać..

-- Dodane 08.01.2010 (Pt) 22:30 --

A Chipset Intela zainstalowałeś ?


(Uszaty212) #7

Problem rozwiązany, musiałem ustawić głośniki jako urzadzenie główne coś takiego, w kazdym bądź razie banale, ale i tak dzięki za pomoc, pozdrawiam