Problem ze stroną startową startsear.ch


(_boro86_) #1

Witam serdecznie

Otóż wystąpił u mnie następujący problem: wczoraj gdy chciałem obejrzeć mecz w internecie podczas ładowania się okna, na stronce wyskoczył komunikat, że brakuje jakichś składników do poprawnego działania i pojawił się link z możliwością ich ściągnięcia co od razu uczyniłem i zainstalowałem je na komputerze i od tamtej pory pojawił się problem ze strona startową. Zamiast tej, która ustawiłem czyli - interia.pl, pojawia się automatycznie adres http://startsear.ch/?aff=1&cf=30c9595e- ... 0e50101c4d. Walczę z tym od wczoraj i niestety z marny skutkiem. Użyłem programu Malwarebytes Anti-Malware, oraz ADWcleaner i niestety nic nie pomogło.

Proszę o pomoc i z góry dziękuję.

A to log z OTL:

http://www.wklejto.pl/120278 (OTL.Txt)

http://www.wklejto.pl/120279 (Extras.Txt)


(Acorus) #2

Odinstaluj DAEMON Tools Toolbar,toolplugin,vShare.tv plugin 1.3.Uruchom OTL i w okno (Własne opcje skanowania/Script)wklej:

Kliknij Wykonaj skrypt.Zatwierdź restart komputera. Zapisz raport, który pokaże się po restarcie. Następnie uruchom OTL ponownie, tym razem kliknij (Skanuj).

Pokaż nowy log OTL.txt oraz raport z usuwania.


(_boro86_) #3

Wykonałem wszystko tak jak opisałeś.

http://www.wklejto.pl/120287 (raport z usuwania)

http://www.wklejto.pl/120288 (OTL.Txt)

http://www.wklejto.pl/120289 (Extras.Txt)


(Acorus) #4

W OTL użyj opcji Sprzątanie.Wyłącz i włącz przywracanie systemu.

http://www.searchengines.pl/Czyszczenie ... 41981.html

Zainstaluj aktualizacje do programow wskazanych przez: http://screen317.spywareinfoforum.org/SecurityCheck.exe jako out of date.


(_boro86_) #5

Wszystko już działa tak jak powinno a co najważniejsze nie ma już tej strony startowej :slight_smile: Bardzo wielkie dzięki za pomoc, masz u mnie browara i to nie jednego :slight_smile:

Miłego dnia życzę, 3maj się:slight_smile:

Pozdro