Problem ze stroną w jquery po przesłaniu na serwer


(kondor3) #1

Witam

mam pewien problem ze stroną przesłaną na serwer a mianowicie wszystko gra oprócz menu napisanego w jquery na dysku jest okey więc myślę ze coś się stało podczas przesyłania plików na serwer za pomocą FlashFXP może chodzi o ustawienia przesyłu danych może o synchronizację już zgłupiałem może ktoś coś doradzi please a może chodzi o moje łącza :o :o :o #-o


(adpawl) #2

Na tak “konkretne” problemy, to chyba tylko wróżka.

strzelę na oślep …może ścieżki (np stosowałeś linki bezpośrednie odnosząc się do dysku lokalnego) …a może różnica w wielkości liter w adresach (która ma znaczenie w przypadku serwerów nie-windowsowych) …a może jeszcze coś innego.

Serio, bez konkretów np w postaci linka do strony, to nikt ci nie udzieli precyzyjnej odpowiedzi.


(hatezit) #3

Jeżeli na dysku działa a na serwerze nie, to widocznie pominąłeś pliki. Ja radzę przez FileZilla lub total Commandera przesyłać pliki:) Piszesz, że tylko menu, to jak wyżej napisałem, pominąłeś pliki.

Sprawdź dokładnie ścieżkę bibliotek JQuery.


(kondor3) #4

hatezit ,

Dzięki kolego ale idąc drogą dedukcji znalazłem swój błąd.Analizując jeżeli bym pominął jakieś piki to strona całkowicie by siadła dlatego zastanawiając się i biorąc temat na logikę błąd leżał po mojej stronie a dokładniej źle skonfigurowałem klienta FTP no i dopiero zaczęła się zabawa na całego na ale jakoś sobie poradziłem.a tobie dziękuję za sugestię dot. plików bo myślałbym i myślał a tu chodziło o synchronizację i porównywanie plików przez w/w klienta FTP.No i wszytko już gra.Ale dzięki

Pozdrawiam wszystkich

:smiley: :smiley: :smiley: =D> =D> :o :o ![-o<