Problem ze stroną youtube.com oraz reklamą


(Matitill3) #1

Witam! Otóż od dwóch dni, gdy wchodzę na stronę podaną w temacie (youtube) wyskakuje mi oto taka strona:


(Virox) #2

Z jakiej przeglądarki korzystasz? Masz AdBlocka? 


(Matitill3) #3

Google Chrome, oraz tak posiadam adblocka


(kamil004) #4

za dużo elementów zablokowałeś lub jakiś filtr to zrobił jeśli sam nie blokowałeś, ot co :wink:


(Matitill3) #5

a jak to naprawić?


(kamil004) #6

wyłącz na chwile adblocka, i zobacz czy  jest ok, jeśli tak to określ czy sam blokowałeś reklame i źle coś zaznaczyłeś czy wtyczka sama zablokowała.

Jeśli ty to wejdź w swoje filtry w ust. adblocka

Jeśli wtyczka to musisz się zorientować która black lista to robi i ja odznaczyć ew. wyłączyć dany adres z filtru

 

Nie używam adblocka tylko uBlocka więc nie pomogę gdzie co i jak, mogę tylko nakierować.


(Matitill3) #7

Po wyłączeniu wszystkich wtyczek cały czas to samo się dzieje.


(kamil004) #8

sory nie doczytałem o co biegało z reklamą na końcu i uruchamianiem komputera.

(po pobraniu screena jakoś mi się mózg zresetował :P)


(Matitill3) #9

Komputer sam się zrestartował po pierwszym programie, ale reklama podczas włączania się nie włączyła z czego się cieszę! 


(kamil004) #10

sam się nie zresetował tylko w okienku kliknąłeś YES/TAK.

 

Dlaczego ważne jest aby nie restartować?

Otóż czasem może być tak że jeden program nie wykryje wszystkiego, i po restarcie pozostałość innego syfu się uruchomi i ponownie rozsieje po systemie.

To tak jak z leczeniem, walisz dawkę uderzeniową z lekami tak tu z programami wykrywającymi takie szkodniki, dopiero potem restart.


(Matitill3) #11

Skanuje teraz drugim programem, a potem znow tym pierwszym i dopiero zrestartuje. Dla czystego komputera zrobię wszystko! 


(XMan) #12

Zaktualizuj Javę oraz Flash Player/przeglądarkę.


(Matitill3) #13

Java najnowsza, Flash player też pobrany najnowszy. Przeglądarka zrestartowana, a problem jest. Może najlepiej przeinstalować chrome?


(XMan) #14

Zapisz zakładki, ustawienia itp. i przeinstaluj…


(Matitill3) #15

Dziękuję wszystkim!