Problem ze stronką. Help Please


(Radx8) #1

Witam

Opis problemu:

Dokładnie chodzi mi o stronę www.tibia.com.

Od kilku dni nie uruchamia się tak po prostu. Korzystam zarówno z opery jak i z IE. W obu przypadkach nie działa. Forum strony działa, ludzie się tam logują. Zebrałem informacje od osób trzecich i im strona funkcjonuje...

Podejrzewam infekcje, albo blokadę tej strony przez ? (i tu właśnie nie wiem). Czy jest możliwe, aby jakiś "dodatkowy" programik blokował dostęp do danej strony ibnternetowej ???

Mam AntivirenKit 2006 pro. (zdezaktywowany, uruchamiany jednak codziennie, updatowany). Mam firewalla (ale przeglądarki są odblokowane). Ściągam Avast4home. (tak wiem oba programy wzajemnie się destabilizują, ale mam nadzieję, że jeśli uruchamiam pojedyńczo, manualnie to nie będzie problemów.)

Spy Sweeper wykrył sdbot (koń trojański). Jednak teraz już nie wykrywa.(chwyt marketingowy czy co :F ?)

Adware, spyware, malware w większości usunięte programami ad-ware, spybot. Ccleanerem regcleanerem 32 wyczyściłem.

Konfliktów programowych raczej nie ma, gdyż wszelkie programy aktywuje ręcznie. (jedynie spy sweeper i firewall są aktywne).

Stonka, przestała działać już jakiś tydzień temu. Gra Tibia jeszcze chodziła, potem przestała. Najbardziej irytuje mnie fakt, że innym działa, a mnie nie... Nie mogę nawet zadać pytania na forum (dostać się do forum mogę, bo adres jest chyba inny), bo aby coś napisać, trzeba się zalogować...

Wklejam log z hijackthis


(Musg) #2

A nie jest tak ,ze masz bana na tamte forum??


(Radx8) #3

Niemożliwe.Gdybym miał bana to:

1) Nigdy nic tam nie pisałem, więc ban z kosmosu ?

2) Aby móc się dowiedzieć, czy mam bana, muszę się zalogować na swoje account. A tego właśnie zrobić nie mogę, bo nie chce mi się załadować nawet okienko do wpisywania hasła i loginu...

3) Wnioskuje, że forum jest połączone z główną stroną. Więc, aby pisać na substronie, muszę dostać się na główną.

Nadmienić warto, że net mi śmiga na innych stronach...

Przemek


(Musg) #4

metodą prob wylacz najpierw >> Spy Sweeper sprawdz czy wejdziesz na stronke

nastepnie wylacz sygate i rowniez sprawdz czy jest szansa wejscia ..

w ten sposob przynajmniej wykluczysz te dwa programy ,ktore mogą ewentuanie powodowac blokadę


(Radx8) #5

Próby zostały już podjęte. Niestety, mimo dezaktywacji w/w programów, tudzież innych dalej nie działa.


(reanek) #6

i tylko ta jedna strona nie działa? to musi być ban :frowning:


(Radx8) #7

W takim razie 1 raz w życiu dostałem bana na stronę internetową. (bo forum mi działa, tyle, że mogę je przeglądać, nie mogę pisać)...

Jak wpisuje adres: http://www.tibia.com do IE do mnie przekierowywuje tutaj:

http://szukaj.wp.pl/szukaj.html?szukaj=www.tibia.com

:-?

Złączono Posta : 30.03.2006 (Czw) 13:01

Pytanie z innej beczki:

Czy istnieją trojany, virusy, spyware, keylogery itp, które są w stanie przekierować lub zablokować dostęp do danego adresu internetowego ?


(Gblade) #8

U mnie stronka wchodzi bez problemu

Tak, robią to za pomocą pliku Hosts, C\WINDOWS\system32\drivers\etc\hosts , możesz go edytować w notatniku, powinna być tam tylko linijka 127.0.0.1 localhost.


(Radx8) #9

O jezuuu, ale tam syfu było :o łącznie ze stronką nie zgadniesz jaką. :mrgreen:

Jesteś Moim BOGIEM. :mrgreen: :mrgreen: :mrgreen: :mrgreen: :mrgreen: :mrgreen:

DZIĘKUJĘ !!