Problem ze stylem w XP


(Kytof1) #1

Mam pewien problem,chodzi o to że zniknął mi standardowy styl w windowsie xp,a został tylko klasyczny,co mam zrobić aby znowu był styl taki jak po nowym systemie zaraz po włączeniu(nie pamiętam jak się on nazywa)?

Proszę o pomoc.

5c58462acca58bdam.jpg


(XMan) #2

Ten styl nazywa się ,,Windows XP".

Start -> Panel sterowania -> Ekran -> Kompozycje

lub C:\Windows\Resources\Themes


(Agatonster) #3

kytof1 ,

Poczytaj - Konkretne tematy... ze zwróceniem szczególnej uwagi na pierwszy post.

Proszę poprawić tytuł tematu na konkretny, mówiący o problemie.

W celu dokonania zaleconej korekty - proszę użyć przycisku ac7a4cd89050aa6e.gifprzy poście otwierającym ten temat.

Zignorowanie zalecenia będzie skutkowało usunięciem tematu do Kosza.


(Kytof1) #4

Sprawdzałem te lokalizacje i folder themes jest pusty,czy można skądś sciągnąć z internetu ten styl?

A może koś mógłby mi wysłać cały folder themes na mój e-mail?Oto mój e-mail: kytof1@wp.pl


(Mati Bystry) #5

Niwiem co się stało, lecz to jest ciekawe...


(Walasek12) #6

Ten styl się nazywa luna a nie windows xp , jedynie tak pisze w ustawieniach ekranu


(Zvhirek) #7

U mnie kiedyś została w jakiś sposób wyłączona usługa kompozycje, przez co nie działał mi żaden styl.

Panel Sterowania >> Narzędzia Administracyjne >> Usługi >> Kompozycje - wystarczy je uruchomić i zaznaczyć automatyczny tryb uruchomienia (może komuś to kiedyś pomoże)

(Stukot13) #8

Miałam kiedyś podobną sytuację, gdy zainstalowałam inną wersję systemowej Luny. Wyskoczyło wtedy okno informujące o zamianie plików systemowych i musiałam włożyć orginalną płytkę.

Teoretycznie nie powinno dojść do skasowania kompozycji, które są ładowane do komputera w czasie instalacji. Może to jakiś wirus.