Problem ze synchronizacją dźwięku i obrazu


(el bongos) #1

jak sam temat mówi mam problem z odtwarzaniem większości filmów, mianowicie dźwięk znacznie wyprzedza (nawet czasmi do 15s) obraz, sprzęt jaki posiadam jest na tyle dobry aby nie martwić się o jakiekolwiek problemy z odtwarzaniem chociaż nie jest pierwszej młodości. Kodeki próbowałem różne (xvid, divx5.02, divx5.03...). ciekawostką jest to że co jakiś czas obraz jakby dogonił dźwięk na moment a potem ten dystans się znowu powiększa i tak cyklicznie w kółko, ratunku :lol:


(system) #2

Prawdopodobnie masz problem z Codekami.

Odinstaluj wszystkie i zainstaluj na nowo.

Zobacz inne Codeki np. nimo, klitle codek, sa bardzo dobre.


(el bongos) #3

to chyba nie to, bo nawet nie tylko odinstalowywałem ale również wyrzucałem z rejestrów i na nowo instalowałem, a nimo codek kiedyś miałem i nie polecam nikomu


(system) #4

A próbowaleś odtwarzać allplayer-em?


(inż. Piniol) #5

to moze powiedz jednak jaki masz sprzet


(system) #6

Dokładnie, napisz jakiego masz kompa, bo od tego wiele zależy. Na słabym sprzęcie nie pójdą Ci wszystkie filmy "normalnie".

Pozdrawiam


(el bongos) #7

mój komp to celeron 500 (kręcony na trochę więcej), ramu 230, grafa to GF MMX400 64MB, dysk tez nie jest najwolniejszy, bo to seagate 20GB. Tak więc sami stwierdzicie to samo co ja: sprzęt jak najbardziej nadaje się do odtwarzania filmów. W tym czasie (waszych odpowiedzi) próbowałem reszte kodeków (klite, nimo codek-którego niechętnie używam ze względu na problemy konfliktów jakie często stwarzał mi) oraz wszystkie znane mi playery (od vplayer przez allpalayer, best player, WMP, cinema, subedit i kupe innych, ale tak naprawdę to większość nie ma znaczenia bo i tak prawie wszystkie są nakładkami na WMP). Wszystkiego już próbowałem (włącznie z biosem, który dobrze znam)i nic mi do głowy nie przychodzi. Jedno jest pewne , nie zależy to od divx i playerów.


(Kozioł) #8

A odtwarzasz z dysku czy z plytki ?? Bo u mnie czasami tak sie dzieje jak plytka jest jakos kulawo nagrana :evil:


(el bongos) #9

dzieje się tak jak odtwarzam i z cdromu i hdd


(el bongos) #10

no co? nikt nie ma pomysłu?

pozdrawiam:)


(Emailnet) #11

Mój drogi kolego....

Posłuchaj rady innych.... Wywal wszystkie pakiety kodeków , poszukaj najnowszych ich wersji (dostępne w sieci - i co ważne - FREE) i pamiętaj aby nie robić kaszany z dekoderami.... niektóre kodeki zainstalowane razem gryzą się jak diabli i nie spełniają swojej roli prawidłowo. Zamiast instalować 20 kodeków które jednocześnie będą pracować (robiąc tym samym sieczkę z filmu) zainstaluj jeden ale porządny...... no ewentualnie dwa.....

Polecam DivX Pro Codec Adware...

POZDROWIONKA


(inż. Piniol) #12

Ja mam u siebie AC3, DivX, Xvid i ffdshow i wszystkie filmy smigaja :slight_smile:


(el bongos) #13

w odpowiedzi dla emeilaneta:

moja wiedza na temat kodeków jest trochę większa niż przypuszczasz, tak jak Ty zalecasz to było moim pierwszym krokiem jaki uczyniłem aby coś z tym fantem zrobić. Jak pewnie czytałeś wcześniej nie tylko nie dpuszczam do konflików między divxami ale jak je odintalowuję to wywalam je również z rejestrów. Instalowanie wszystkich mi znanych kodeków (każdego rzecz jasna z osobna) nie przyniosło skutków tak więc problem nie leży w divxach

pozdrawiam


(Swiderski Mariusz) #14

Pytanko?

A jakiego masz Windowsa ?. I może zapodaj kodec pack o nazwie

acemcp_593pro. Ja go mam od pewnego czasu i naprawdę idą dobrze wszystkie filmy.


(el bongos) #15

mam winxp, ten kodek również nie działa:)

pozdrawiam