Problem ze wznawianiem pracy komputera po wygaszeniu ekranu


(Osimaru) #1

Niedawno składałem PC i mam problem.

 

Często po automatycznym wygaszeniu monitora mam problem ze wznowieniem pracy. Teoretycznie od ruchu myszy powinien się ponownie włączyć, ale tak się nie dzieje. Dioda od dysku miga więc komputer pracuje.

 

Sprawdziłem w dzienniku systemowym treść błędów:

 

http://wklej.to/tg3AT

http://wklej.to/Yo9MF

 

W takiej sytuacji pomaga mi jedynie reset, dziś byłem zmuszony poczekać dłuższą chwilę gdy nie chciał się włączyć i wysypał mi Blue Screen po czym się zrestartował:

 

 

Nie wiem co mam zrobić, problem występuje na starszych i nowszych sterownikach od AMD. Aktualizowałem też BIOS płyty głównej, bo w notce było napisane że rozwiązuje jakieś problemy z kompatybilnością VGA...

 

Sprzęt:

 

Asrock P67 Pro3 B3

i5-2400

Crucial Ballistix 2 x 4GB 1600Mhz

Gigabyte R7 260X

XFX Pro Series 550W


(Łukash) #2

W opcjach zasilania ,w aktywnym planie, uśpienie hybrydowe wyłączone ?

Nie ma żadnych błędów w podglądzie z Kernel Power ?


Dobra są nie popatrzyłem na fotki.

Wyłącz dźwiękówke z karty AMD w menedrzeże.


(Osimaru) #3

Z uśpieniem hybrydowym nic nie kombinowałem, nie rzuciła mi się w oczy nawet taka opcja.

 

Wyłączyłem dźwiękówkę od AMD, sądzisz że przez to mogą być takie problemy?


(Łukash) #4

To całkiem możliwe.


(Osimaru) #5

Przekonamy się w ciągu kilku najbliższych dni. A ten BSOD prawdopodobnie powiązany z tamtym problemem?


(Łukash) #6

Probably ? ;)Nie dałeś żadnego info na temat bsoda.


(Osimaru) #7

Dwa screenshoty z pierwszego posta dotyczą BSOD. Póki co pierwszy dzień ze wznawianiem w porządku.


(Łukash) #8

Tak, ale tu chodzi bardziej o pliki minidump w których zawarte są informację na temat bsoda takiej jak kod bsoda+sterownik który zawiódł.

http://forum.dobreprogramy.pl/szukanie-przyczyny-bsod-a-za-pomocą-bluescreenview-t313445/


No i jak tam :wink:


(Osimaru) #9

Wyłączenie tej karty audio od AMD pomogło na jakiś czas, a wczoraj gdy oznaczyłem problem jako rozwiązany na forum to znowu to samo. Wygasza monitor i nie jest w stanie wznowić pracy, muszę resetować. Błędy w dzienniku takie jak w pierwszym poście.

 

http://wklej.to/HU216

http://wklej.to/U3CZF


(Łukash) #10

Jaki to system operacyjny - 8 ? Czy masz zainstalowane następujące aktualizację systemu : KB2884846 i KB2919442 ?


(Osimaru) #11

Windows 7 z SP1, w pełni aktualny.

 

Chyba zainstaluję trial Windows 8 lub betę Windows 10 na próbę, bo nie mam pomysłu co z tym zrobić.


(Łukash) #12

amdacpusrsvc to jakaś dziwna usługa która działa z folderu tymczasowego C:\AMD (?) Usunąłeś ten folder ?

Problem leży gdzieś w sterownikach od AMD. Z tego co czytałem na guru3d to jest problem z r260x i sterami 14.4 (takie masz ? ) Może spróbuj zrobić czystkę ze sterownikami w systemie za pomocą DDU : http://www.youtube.com/watch?v=NOSmV-ADTX8.

Kolejno ponownie odpal instalator CCC i w opcjach instalatora wybierz do zainstalowania STEROWNIK GRAFICZNY+CCC, odznacz sterownik HDMI Audio i inne rzeczy które być może nie są potrzebne.


(Osimaru) #13

Problem występował na 14.4, ale ostatnio zmieniłem na 14.9 a potem na 14.9.x beta i jest to samo. Zrobię reinstall tak jak napisałeś, a potem wyrzucę folder AMD z dysku C, on tam trzyma wypakowanie sterowniki chyba.


(Łukash) #14

Nie wyrzucaj na razie tego folderu, bo tam siedzi to amdacpusrsvc które powoduje błąd.

Potem (jak dalej będzie problem) będzie można jeszcze pokombinować z powyższą usługą, spróbujemy ją np wyłączyć ewentualnie skasować i wyrejestrować z systemu.


Czy podczas wybudzania z Hibernacji czy Uśpienia występuje podobny problem ?


(Osimaru) #15

On wygasza sobie po prostu sam monitor i teoretycznie nie powinien się uśpić, bo chodzi np. torrent, wentylatory chodzą ale nie mogę go wybudzić ani przyciskiem ani ruchem myszki. Muszę resetować, a potem mam w dziennikach ten błąd.

 

Ciężko mi będzie szybko stwierdzić czy błąd dalej występuje, bo nie dzieje się to zawsze.


(Łukash) #16

Rozumiem. Może wcześniej przed poprzednimi wskazówkami spróbuj taki myk - w opcjach zasilania ustaw =Wyłącz ekran = Nigdy. Kolejno w Personalizacji ustaw Wygaszacz ekranu na Puste (np po 10 min) - to poskutkuję jakąś tam oszczędnością…

Czy podczas wybudzania z Hibernacji czy Uśpienia występuje podobny problem ?


(Osimaru) #17

Wybacz, ale nie chcę takich półśrodków.

 

Nie zauważyłem żeby wtedy też były takie problemy, jak sam go uśpię to potem normalnie mogę go wybudzić.


(Łukash) #18

To nie półśrodek tylko eliminacja błędu ze sterownikiem ;), skutek praktycznie ten sam. Ale fakt jest faktem to nie rozwiązuje problemu, więc

Wykonaj jeszcze te instrukcje: http://www.techrepublic.com/blog/windows-and-office/quick-tip-create-an-energy-use-report-in-windows-7-with-powercfg/ i wrzuć raport na zippyshare.com


(Osimaru) #19

http://www52.zippyshare.com/v/57485007/file.html

Dodane

Dalej to samo niestety.