Problem ze złożonym PC


(Da123wid) #1

Witam!
Złożyłem dziś nowy komputer i opiszę 


(stens1950) #2

Spróbuj odpalić jakiś system Live z USB lub DVD to zobaczysz czy system winny czy masz coś w kompie źle podłączone.


(Da123wid) #3

Nic się nie włącza.Komp startuje bez reakcji CPU.A jeśli kable były by źle podpięte to wcześniej by się nie włączał poprawnie

 


(Krzysztof Klosek) #4

Najpierw WSZYSTKO odłączasz od płyty głównej (szczególnie dysk i panele portów USB). Wyjmujesz grafikę i pamięci.

Potem reset BIOS (wyjęcie baterii nie wystarczy).

Wkładasz jedną kość RAM w slot DIMM2. Podłączasz zasilacz tylko do płyty (24pin + 8 Pin). Podłączasz wiatrak procesora. Podłączasz klawiaturę, a monitor do zintegrowanej grafiki. Odpalasz i sprawdzasz czy działa.

Jak nie działa, to sprawdzasz przewody, albo prosisz kogoś mądrego o sprawdzenie płyty.

Jak działa, do dokładasz kolejne rzeczy (najpierw ram, potem wiatraki, na końcu grafikę i dysk) i za każdym razem sprawdzasz czy działa.

Generalnie jak w pierwszej konfiguracji ruszy, to spróbuj od razu zrobić update biosu.


(Da123wid) #5

@krzysztof_klosek dzięki za odpowiedź i czas poświęcony mojemu problemowi.Niestety w pierwszej jak i kolejnych konfiguracjach nie działa.Nadal świeci się na czerwono dioda na płycie przy napisie że może być uszkodzony CPU.Dodam że po podłączeniu napędu optycznego mogę go go wysuwać i wsuwać ale bez reakcji komputera,wszystkie wiatraki kręcą się prawidłowo.


(stan55) #6

Wyjmij procesor i obejrzyj dokładnie gniazdo procesora, najlepiej przy pomocy lupy, być może jest skrzywiony któryś pin