Problem ze znalezieniem sterowników po numerze seryjnym HP


(fiku$) #22

Astor44 kliknąłem na ten plik i nic. Jak wszedłem na dysk c tam gdzie go wypakowało i kliknąłem setup to wyskoczyła instalacja z tym, że miałem opcje albo naprawić, modyfikować albo usunąć. Wybrałem napraw i poszło z tym, że wyskoczył komunikat:
IMG_20190111_212336383_HDR

Wyciągnąłem i włożyłem kabelek ethernetowy i uruchomiłem ponownie i w połączeniach sieciowych brak karty LAN.


(Astor44) #23

Wygląda tak, jakbyś w ogóle nie miał kart sieciowych Ethernet i WiFi w laptopie! Jeśli są (chociaż Ethernet, bo WiFi może być gdzieś wyłączona na obudowie), to powinny po restarcie pokazać się w Menadżerze Urządzeń z żółtymi znaczkami.


(fiku$) #24

Muszą być karty bo działały wcześniej poza tym w bisie są włączone. Ja w tym roku nie miałem, żadnej aktualizacji, przynajmniej jej nie widzę tam gdzie można programy odinstalować w zakładce aktualizacje.

Próbowałem przywrócić system z punktów przywracania lecz nie powiodło się.


(CaKiPT) #25

Pobierz HP Support Assistant i samo ci będzie pobiera sterowniki najnowsze, sam posiadam ten laptop tylko nie co lepszej konfiguracji, z i5-6200U


(Astor44) #26

W nowym roku było już mnóstwo aktualizacji! Sprawdź ustawienia aktualizacyjne!


(fiku$) #27

CaKiPT: mam HP Support Assistant i żadnych sterowników nie znalazł ani aktualizacji.

Przywróciłem komputer do ustawień fabrycznych i nadal kart nie ma. Uruchomiłem tryb awaryjny z obsługą sieci i też kart nie było. Wywaliłem ten miniporty z pierwszego posta i zainstalowałem sterowniki to znowu pojawiły się te minporty a karty jak brak tak brak.
Wszedłem w bios, była tam taka zakładka testowanie modułów. Włączyłem testowanie lan to wyskoczył komunikat, żebym w biosie sprawdził czy karta jest włączona i czy ma uefi. Jak chciałem przetestować kartę wifi to wyskoczyło, że nie zainstalowana (Press Escape(esc) to go back to main menu or click on the button below. These results are saved in the Test Longs witch can be accessed from the Main Menu.
For more information and updates, please visit www.hp.com

W biosie jest włączone, ale dla zasady załadowałem domyśle ustawienia. Nie pomogło.
Włączyłem jeszcze raz tryb awaryjny z tym, że bez obsługi sieci i w menadżerze urządzeń w zakładce karty sieciowe jest microsoft kernel debug network adapter.

Czyżby sekcja odpowiedzialna za łączność na płycie padła?