Problem źle dobrany zestaw?


(Gieroj) #1

Witam

Dobrałem sobie zestaw który nie chce hulać. Wiec mam teraz problem i pytanie do was co jest nie tak ?

Po podpięciu wszystkiego komputer niby chodzi dysk odpala wszystkie wiatraczki też ale monitor pozostaje czarny

płyta FOXCONN P35A

zasilacz FORTRON FSP460-60PFN

procesor E4500

ram Patriot 2GB DDR II 800 Dual LLK CL4 (2 x 1 GB)

grafika Radeon HD 2600XT 512MB DDR3

dysk wd 250GB

próbowałem wypiąć wszystko i zostawić tylko zasilacz płyte i procka bo wyczytałem że wtedy powinien jakiś dźwięk dochodzić z głośnika systemowego że niema ramu i grafiki ale systemowy nic się nie odzywa. Płyte kupiłem osobno a procka osobno. Nie wiem może źle dobrałem zestaw a jeśli nie to czemu mam ciągle czarny ekran ?


(Adalbert) #2

Reset BIOS'u robiłeś? Jak nie to zrób.


(Gieroj) #3

Był robiony zworką i nic nie pomogło


(boger) #4

zasilanie do grafiki podpiete? i nie zapomnij o zasilaniu do grafiki na plycie (3. AUX Power Connector:PWR3), poczytaj instrukcje str 4, 11 i 12

http://www.foxconnchannel.com/PL-PL/sup ... -pl0000001


(Yamaha503) #5

Może źle podłączyłeś diody na front panelu? Mój qmpel tak miał, źle podłączył i miał czarny ekran. Skorygował błąd i wszystko hulało. Ja też tak miałem jak Ty i okazało się że pł gł spalona :stuck_out_tongue: Już na gwarancję poszła :slight_smile:


(Julek94) #6

sprawdź czy karta dobrze zamontowana nie zakurzone wejście itd.


(Blotny) #7

Jak nic się niedzieje, czyli BIOS się nie zgłasza, czyli płyta padła.


(janiś) #8

zły zasilacz! fortrony serii 60PFN to zasilacze do starszych płyt głównych które mają mocną linie 5V. Nowe płyty wykorzystują głównie linię 12V i musisz zmienić na taki który ma taką linię.


(Gieroj) #9

Tego sie właśnie obawiałem że coś jest nie tak dobrane jak powinno jesteś pewien co do tego zasilacza ?

W takim razie jakiego powinienem kupić nie ukrywam że zależy mi na cenie

może takie coś

http://www.allegro.pl/item472538504_pentagram_cav_500_a12s_500w_p9004_2_od_multi_pc.html


(Technik Elektro) #10

dobra zasiłka.


(Goodprogram) #11

dobry jest, ale za trochę wiecej masz jeszcze lepszego ocz

a z tym pentagramem zdarzają się jakieś małe problemy

http://forum.purepc.pl/Zasilacze-obudow ... 78202.html

http://forum.pclab.pl/t413733.html


(Technik Elektro) #12

facet to są zwykłe przypadki, takie same się zdarzają w ocz'ach (poluzowane wiatraki, piszczące cewki).


(Gieroj) #13

ok ale czy te zasilacze co powyżej to będą pasowały do mojej płyty głównej i reszty konfiguracji ??


(Goodprogram) #14

a gdzie ja napisałem, że to się dzieje często ?

po prostu natrafiłem na tematy, związane z zasilaczem który on chce kupic


(Gieroj) #15

ok kupiłem zasilacz pentagram PSF-460-P12S

efekt nadal nic jedyna zmiana to że po odpaleniu wszystkiego myszka świeci klawiatura nie monitor nadal czarny a głośniczek systemowy nadal nic się nie odzywa :frowning:


(Yamaha503) #16

No mówiliśmy ci w pierwszych postach ze płytę główną masz spaloną, nie czytasz uważnie


(Blotny) #17

gieroj , bo gdyby to był zasilacz, to przynajmniej BIOS się by zgłosił.


(smoq5) #18
  1. Odłącz wszystko.

  2. Wyjmij baterię z biosu na 30-45min.

  3. Włóż baterię.

  4. Procek włóż, podepnij zasiłkę pod główne i dodatkowe zasilanie na mobo.

  5. Włóż jedną kość ramu, i grafikę.

  6. Podepnij dodatkowe zasilanie do grafiki.

  7. Podepnij tylko przycisk POWER, żadnych innych paneli, przycisków, taśm. (ewentualnie głośniczek biosa)

  8. Podociskaj wszystko.

  9. Odpalaj.

  10. Jeżeli nic nie słychać/widać to coś się uwaliło, trzeba by sprawdzać metodą podstawiania.

  11. Jeżeli odpaliło to wyłączasz, dorzucasz jakiś element i znowu odpalasz i tak aż dodasz wszystko, ewentualnie wykryjesz co jest nie tak.

Pozdrawiam :slight_smile: