Problem zutworzeniem strony-xampp-joomla


(20zbycho) #1

Mam proźbę zainteresowałem się ostatnio tworzeniem stron internetowych. Ściągnęłem xamppa, zainstalowałem joomla. Robię wszystko krok po kroku jak na" pokazówce z płytki" którą mam. control panel włączony apache i mysql. Zielona kreska znaczy połączony. Wczasie ustawiania jomla robie to na adresie localhost/miastaeuropy wyskakuje mi taki komunikat:Unable to connect to the database:Could not connect to MySQL -Nie można połączyć się z bazą danych: nie można połączyć się z MySQL

Instalowałem już wszystko dwa razy ale problem jest taki sam. Jak ktoś może mi pomóc to niech napisze. Mogę podać dodatkowe informacje


(felixik) #2

musisz podać dane do MySQL w konfiguracji Joomli


(Drobok) #3

Ja profilaktycznie zapytam, czy odpaliłeś serwer mysql ;]


(20zbycho) #4

Tak serwer został odpalony. Sprawdzę jeszcze te ustawienia ale wydaje mi się że wszystko dobrze poustawiałem.

-- Dodane 31.07.2011 (N) 13:43 --

Teraz przy próbie instalacji joomla wyskakuje mi taki komunikat:

Masz błąd w składni SQL, sprawdzić w instrukcji, która odpowiada twojej wersji serwera MySQL dla prawego składnię używaną w pobliżu "TYPE = MyISAM CHARACTER SET utf8 '' w linii 29 SQL = CREATE TABLEjos_banner(oferty int (11) NOT NULL auto_increment,cidint (11) NOT NULL default '0 ',typevarchar NIE (30) NULL' banner ',nazwavarchar NIE (255) NULL'',' aliasvarchar NIE (255) NULL'',imptotalint (11) NOT NULL default '0 ',impmadeint (11) NOT NULL default '0',kliknięćint (11) NULL '0 ',NIE ImageUrlvarchar (100) NULL'',NOT clickurlvarchar (200) NULL'',datedatetime NULL,showBannertinyint NOT (1) NULL default '0' ,checked_outtinyint NOT (1) NULL default '0 ',checked_out_timedatetime NOT NULL default '0000-00-00 00:00:00',edytorvarchar (50) NULL,custombannercodetext,catidINTEGER UNSIGNED NOT NULL DEFAULT 0,opisTEXT NOT NULL DEFAULT'',sticky 'TINYINT (1) unsigned NOT NULL DEFAULT 0,zamawianiaINTEGER NOT NULL DEFAULT 0,publish\_updatetime NOT NULL" 0000-00-00 00:00:00 ',publish\_downdatetime NOT NULL default '0000-00-00 00:00:00',tagsTEXT NOT NULL DEFAULT'',paramsTEXT NOT NULL DEFAULT ", PRIMARY KEY (oferty), KEYviewbanner(showBanner), INDEXidx\_banner\_catid(catid)) TYPE = MyISAM CHARACTER SET utf8`

Próbowałem parokrotnie instalacji. Jak by ktoś wiedział o co chodzi to proszę o pomoc.

-- Dodane 02.08.2011 (Wt) 23:02 --

Ludzie to nikt nie umie mi pomóc?