Problemik z DAP


(Qoompel) #1

Zainstalowałem Download Accelerator Plus. Po odinstalowaniu nadal sam się włącza gdy chcę coś ściągnąć. Jak zrobić żeby pliki ściągały się domyslnie za pomocą Mozilli (1,7,12 PL) ??

:slight_smile:


(Maniooo666) #2

Witam,

Niby jak?

Odinstaluj skuteczniej :wink: .

Przeczyść rejestr, katalogi itp..

Może masz FlashGot i on przechwytuje pobierania wysyłając do źle odinstalowanego programu żądania?

Może wejdź w Edycja->Preferencje->Nawigator->Aplikacje

i tam pogrzeb w ustawieniach takiego rozszerzenia plików, które sprawia problemy.

Najwyżej je usuń z listy i będzie spokój.

Zainstaluj poza tym Seamonkey:

http://www.seamonkey.pl


(Qoompel) #3

Zainstalowałem SeaMonkey. Na razie nie zauważyłem większych zalet tego zestawu, ale od teraz ściąga mi się wszystko przez Mozille (hurrra...). Chyba jakbym zrobił re-instal Mozilli to byłoby to samo.

Dzięki :slight_smile:

PS. SeaMonkey ma jakieś większe zalety od samoej Mozilli czy to jest tylko Mozilla z dodatkami ?


(Maniooo666) #4

Witam,

Poczytaj na stronie projektu:

http://www.mozilla.org/projects/seamonkey/

Jak dla mnie kilka wręcz niezbędnych udogodnień, o których w Mozz myślałem i nie spodziewałem się, że pojawią się w Sea.

Można zmieniań pozycję uruchomionych zakładek (korzystam notorycznie),

można scrollem uruchamiać zakładki (w końcu).

Kilka dodatków w Kurierze.

Ogólnie podstawową zaletą jest to, że pakiet jest rozwijany, a Mozz już nie.

Wkrótce kolejna wersja z kolejnymi dodatkami, do których mi tęskno.


(Qoompel) #5

Ciekawą opcją jest dla mnie pokazywanie/zmienianie widoku z jednej etykiety na drugą za pomocą strzałek na klawiaturze. Ale coś mnie trochę niepokoi. Mianowicie-wszystkie ściagane pliki pojawiają się równie szybko, jak te ściągane zwykłą Mozillą, ale mam wrażenie, że strony otwierają się wolniej (a Mozilli też nie "tuningowałem" pod tym względem-wszystko jest stockowe). Może mi się wydaje, może www zaczną się szybciej wczytywać...


(Maniooo666) #6

Witam,

Wydaj Ci się :wink: .


(Qoompel) #7

A jednak-strony z godziny na godzine zaczęły mi się otwierać coraz wolniej aż w końcu co jakiś czas (dość często) www się w ogóle nie otwierały i pojawiało się okno:

seaga4.th.jpg


(Maniooo666) #8

Witam,

Hmmm, dość dziwne.

System czysty?

U mnie wszystko działa jak należy.

Może coś z rozszerzeń się gryzie, trudno powiedzieć, za mało informacji.

Jakie strony Ci się nie wczytują?

Podaj przykładowy adres.


(Qoompel) #9

To jest dla mnie dziwne bo czasem strony wczytują się szybko tak jak zwykle, a czasem każda otwiera mi się ok. 1min lub pojawia się błąd taki jak na screenie powyżej.

Np. teraz po ponownym uruchomieniu PC wszystko jest OK. Poczekamy zobaczymy :wink:

Pozdrawiam :slight_smile:

Złączono Posta : 20.09.2006 (Sro) 16:35

Oł noł-znowu przy ściąganiu niektórych rzeczy włącz sie DAP. :crazyeyes:

Czym dobrze sprawdzić rejestr ?