Problemy po instalacji xp tnie się dźwięk komp wolno pracuje


(Lukasz B7) #1

witam. Mój laptop to Advent 4213 zainstalowałem nowy system z partycji recovery i mam mnóstwo problemów

  1. komp trochę się muli, )ale to jeszcze mu wybaczę instalacja nowych programów wtyczek itp)

  2. dźwięk strasznie się tnie przeciąga i nakłada

nie mogę zainstalować Adobe Flash Player ponieważ wyskakuje mi taki błąd "install_flash_player.exe is not valid win32 application"

jeżeli ktoś potrafi pomóc to będę bardzo wdzięczny.

wydaje mi się że przyczyną wszystkich tych problemów jest niesamowicie wolno pracująca Mozilla... jak temu zaradzić??


(Sebos99) #2

Wykonaj optymalizację systemu (przede wszystkim usunięcie zbędnych wpisów z autostartu)

Jaki masz procesor i ile posiadasz pamięci ram? Jaki posiadasz system operacyjny?


(SolelyRose*) #3

Przejdź do poniższej strony i zastosuj się instrukcji:

uninstall the Adobe Flash Player plug-in and ActiveX control.

Później uruchom ponownie komputer i zainstaluj Adobe Flash Player, stąd:

Adobe Flash Player version 10.0.12.36

zainstaluj sterowniki od karty dźwiękowej, ew. również i kodeki.

  1. pobierz program CCleaner i co jakiś czas czyść błędne wpisy w rejestrze, oraz pliki z dysku.

  2. tym samym programem możesz sprawdzić, jakie programy włączają się razem z autostartem, by zwolnić miejsce w pamięci operacyjnej, usuń stamtąd niepotrzebne programy.

więcej wskazówek możesz znaleźć w poradnikach..

optymalizacja-systemu-windows-t39970.html

SolelyRose*


(Agatonster) #4

elektro22i ,

Poczytaj Konkretne tematy... ze zwróceniem szczególnej uwagi na pierwszy post. Proszę poprawić tytuł tematu na konkretny, mówiący o problemie. W celu dokonania zaleconej korekty proszę użyć przycisku Edytuj przy poście otwierającym ten temat.

Zignorowanie zalecenia będzie skutkowało usunięciem tematu do Kosza.