Problemy podczas instalacji Win7 z usb


(pir0) #1

Witam. Chciałem zainstalować windows na ,nowym’’ dysku lecz na jakieś 10 prób połowa skończyła się komunikatem o nie znalezieniu żadnego dysku a druga połowa błędem 0x8007048f. Próbowałem chyba wszystkich porad jakie znalazłem i nic nie pomogło. Z powodu braku napędu muszę system instalować przez usb, co robiłem już kilkadziesiąt razy i nigdy nie było problemów.

Dysk to Seagate ST3500630AS

Płyta gł. Gigabyte GA-965P-S3

Dorzucam kilka zdjęć z biosu:

http://imgur.com/JExySc3 

http://imgur.com/tChRFEq

http://imgur.com/f9JiIVC

http://imgur.com/syahjJo

http://imgur.com/5Zao044

http://imgur.com/b3u82TH


(askow) #2

0x8007048f to “problem z medium instalacyjnym” Próbowałeś zmienić pendrive. Poza tym: FIrst boot device floppy?


(dark__jedi) #3

Nie opisałeś czy ten “nowy” dysk jest nowy, czy to twój stary tylko formatowany itd.

Nie pisałeś także czy próbowałeś zmienić port USB a także czy przewód od dysku jest na 100% sprawny.


(pir0) #4

Dysk jest prawie nowy, ma około pół roku przed instalką odpalony Gparted i sformatowany. Kabel jest na 100_ % _ sprawny. Pendrive przekładałem do innego portu usb nic to nie dało.

 Przywróciłem bios do ustawień fabrycznych i nie zauważyłem że jest tak ustawione.


(askow) #5

Ja nie piszę o przekładaniu pendrive, tylko o zmianie na inny.


(pir0) #6

Na obecną chwilę nie mam innego pendrive. Próbowałem tej metody:

Odpal instalator Windows wciskamy Shift + F10

diskpart

list disk

select disk n - twól wylistowany

clean

convert mbr

exit

ale po wpisaniu komendy ,list disk’’ pokazuje tylko pendrive.

 

Jednak wszystko wina dysku. Dostałem go za free jako dobry i prawie nowy ale dla pewności sprawdzam właśnie programem MHDD i bardzo kiepsko to wygląda. Dysk poleci do kosza:(

 

Temat do zamknięcia.