Problemy z aktualizacja Net Framework 3,5


(th@les) #1

Dlaczego system nie jest w stanie zaktualizowac Net Framework 3,5?Chciałem odinstalować ten element i zainstalować go ponownie ale nie mogę ani odinstalować ani zainstalować nowego z powodu błedu w pliku instalacyjnym.Czy Net Framework 3,5 jest niezbedny dla systemu skoro zainstalowany jest również Net Framework 4?System operacyjny to XP.Ciekawe,że brat wczoraj kupił laptopa z systemem Win 7 i oczywiście na początek musiał pobrać kilka aktualizacji.W tym wypadku również nie weszła aktualizacja do Framework tyle,że tej czwartej wersji.Jak wybrnąć z tego kłopotu,czy ten Framework jest ważnym elementem systemu?


(scripter1) #2

NetFramework sam w sobie nie jest niezbędny ale sporo programów potrzebuje go do poprawnego działania.

Poza tym należy mieć zainstalowane zarówno NetFramework 3.5 jak i NetFramework 4 bo wersja 4 nie zawiera tego co było w wersji 3.5


(floyd) #3

Nie tyle ważnym elementem samego systemu co wymagany jest przez niektóre nowsze programy korzystające z tej biblioteki. Na ogół przy próbie uruchomienia takiego programu pojawi się informacja, że potrzebna jest do uruchomienia programu taka lub inna wersja Framework.

A, dlaczego nie chce się zaktulizować, to trudno powiedzieć, u mnie np. aktualizuje się bez przeszkód.


(witek-pl) #4

Nie wiem jaki błąd u ciebie występuje. U mnie wywalało pod koniec instalki błąd instalatora. Pomogło wyczyszczenie tymczasowego folderu instalatora net framework`a.