Problemy z bootowaniem


(Polish Cj) #1

Witajcie!

Mam pewien problem, aczkolwiek mój Windows XP Pro SP3 coraz częściej zawiesza się przy bootowaniu i mogę tylko podziwiać logo Windows. Ponieważ występuje to coraz częściej, nie próbuję już go uruchomić normalnie, ale pracuję na trybie awaryjnym.

Co mam robić, żeby mój Windows uruchamiał się normalnie? Może zamieścić logi?

Czekam na odpowiedź.


(adam749) #2

Wejdź w uruchom > msconfig > uruchaminie i powyłączaj niepotrzebne procesy, bo może jakiś program to powoduje.


(Polish Cj) #3

Uruchamia mi się tylko Gadu-Gadu, avast!, Java oraz jakieś narzędzie od mojej grafiki ATI.

Dodaję, że nigdy z tymi procesami nie było problemów...


(adam749) #4

Spróbuj wyłączyć te procesy od ATI, bo może stery to powodują. Jeszcze wejdź w zakładkę Usługi i powyłączaj usługi od producenta ATI.


(Polish Cj) #5

Uff, popróbuję z tym atiptaxx.exe, ale na razie komp włączył mi się 2 (!) razy normalnie, więc na razie pobawię się jeszcze przyciskiem POWER i zobaczę, co z tego wyniknie.


(M Zganiacz) #6

Zrób dodatkowo sprawdzanie błędów na partycji C (Moj komp - prawy myszy na C - Właściwości - Narzędzia)


(Polish Cj) #7

Ufff, rozwiązałem mój problem.

Po kilku godzinach od ostatniego posta zaczęły się pojawiać komunikaty o błędach bibliotek DLL, więc szukałem sposobu na ich przywrócenie.

Przywracanie systemu odpadło, kopii zapasowej nie miałem. Więc...odinstalowałem SP3 (przecież on zawsze robi kopie zapasowe plików :P) i wszystko gra.

Nawet komputer się włącza. Co więcej, nieziemsko przyspieszył. Dzięki za udzielone porady, temat do zamknięcia.