Problemy z dyskiem twardym?


(Christopherus4) #1

Komputer zawiesza się. W ten sposób że nie reaguje na nic nawet (ctrl alt del) tylko reset. Podejrzewam problemy z dyskiem. Dysk Seagate BarracudaIV.

Hdd Regenration nie wykrywa żadnych bad sectorów. W czasie działania programu parokrotnie tak samo się zawiesza

Narzędzie Seatool ze stronki producenta tak samo zawiesza się w trakcie.

Scandisk systemowy nic ni wykrywa

Komputer zawiesz się niekiedy co parę minut niekiedy raz na dzień

wirusów trojanów brak.

hdd health wykauzje coś takiego.

Wyskakuje na czerwono:

Raw read error rate

Hardware Ecc recovered

Ale knows problems:

There are no known problems with this hard drive.

Precision 25%

Więc już nie wiem co o tym myśleć

Co to może być. Jak to sprawdzić ewentualnie naprawić? Czy już szykować prezent na gwiazdke w postaci nowego dysku?

Jeśli to nie dysk twardy to co to może być Ram,Płyta glówna?


(Dimatheus) #2

No witaj !!


(system) #3

HDDLife mozna sobie darowac ,jest niewiarygodny.

Najlepiej niech kondycje dysku sprawdzi w EVEREST Ultimate Edition czy wszystkie parametry w normie.

Sprawdzil bym jeszcze tasme i zasilanie od dysku czy wszystko wpozadku jest.


(Dimatheus) #4

Hey, hey !!


(Szymszejdi) #5

Jeżeli po jeśli ściągałeś kilka pliku z netu okazuje się że są uszkodzone to na pewno problem z RAMem


(Christopherus4) #6

Nie nic takiego nie bylo wszystkie pliki sa ok

tego testu nie jestem wstanie zrobic wiesza sie ciagle w innym miejscu

Everest:

Hd Tune

Error scan wszystko ok

Złączono Posta : 27.11.2006 (Pon) 13:30

Hd health:

wszytko ok jedno na zolto spin retry count


(Dimatheus) #7

Super !!


(McDracullo) #8

w czasie testu? To mogą być pamięci :roll: Objerzyj kondensatory na płycie głównej i podaj jaki masz zasilacz.

Odczyty S.M.A.R.T nie są zbyt wiarygodne...


(Dimatheus) #9

Hey !!

Te konkretne czy w ogóle ?? I skąd taki wniosek ?? Fakt - pokazywanie procentów wydajności czy kondycji dysku twardego może zupełnie odbiegać od rzeczywistości. Ale sprawdzenie danych może pozwolić na choć 3 stopniową ocenę:

:!: Dysk jest OKI !!

:!: Dysk może mieć problemy !!

:!: Dysk umiera - czas na trumnę !!

Dimatheus


(McDracullo) #10

Więszkość odczytów ze SMART zawiera przekłamania. Skąd wniosek? z autopsji. To co jest w SMART nieraz nie pozwala nawet na taką ocene. Mój stary WD ( magiczna pojemnośc 10GB :smiley: ) już dawno nie żyje... :roll:


(Dimatheus) #11

One more... :wink:

Widzisz - a u mnie zdecydowanie inaczej. Stary dysk Seagate 40GB chodził sobie i było dobrze. Analiza S.M.A.R.T wskazywała, że wszystko oki !!


(Christopherus4) #12

Płyta Kob P4m266ndsumx 2 wejścia na ram

mam jedną kość pc333 256DDR

Przełożyłem do drugiego to samo.

Zawiesza się w trakcie przy pass ok 10 raz 12 6 7cos takiego.

Żadne komunikaty nie wyskakują tylko się zawiesza

Kondenstaory są ok

Zasilacz to Codegen 300W 300X1

Jęśli chodzi o Everesta to nie wiem dokłanie o co chodzi jesli o to

benchmark i po kolei

Memory reaad

memory write

memory latency

CPU queen

i tak dalej

To przy CPU Queen sie zawiesza

a procesor taki

CPU Type Intel Pentium 4, 1800 MHz (18 x 100)

CPU Alias Northwood, A80532

Złączono Posta : 27.11.2006 (Pon) 15:03

Cóz w każdym bądż razie w chwili kiedy się to zaczelo z komputera dobiegl niepokojacy zgrzyt ale byłem na tyle tym zaskoczony że nie zorientowalem sie dokladnie z jakiego urzadzenia czy z dysku. Czy jesli kopie sie pamiec podreczna to wydaje dźwięk


(Dimatheus) #13

Hey !!


(McDracullo) #14

Po wymianie tego "zasilacza" sprawdź czy wszytko gra. ;] No moje to on jest winowajcą.. :wink:

Złączono Posta : 27.11.2006 (Pon) 16:12

taaa.. mierz everestem cokolwiek.. :wink: Everset się do tego nie nadaje.. szczególnie do napięc. Napięcia to miernikiem cyfrowym.. :wink:


(Christopherus4) #15

Wiec 2 razy zawiesilo sie przy l2cache przy read raz przy copy potem przeszlo test nie wiem czy to moze dzialac tylko troche czy albo dziala albo nie

Tu wszystko jest ok wietraczek sie kreci wszytko jest stabilne

Jeśli chodzi o temparatury i napięcia to nic szczególnego się nie dzieje troche rosną temperatury al ejakieś 2 stopnie góra


(McDracullo) #16

zmierz napięcia mirnikiem cyfowym albo od razu wymień ten "zasilacz"


(Christopherus4) #17

ok napiecia w everescie sa takie:

+3.3 V 3.31 V

+5 V 4.92 V

+12 V 12.48 V

a jak zmierzylem to wyszlo

+3.3 V 3.34 V

+5 V 5.1 V

+12 V 12.48 V


(Dimatheus) #18

Hey !!


(Christopherus4) #19

Mam taką możliwość ale to już nie dziś

Wiem że nie jest to dysk twardy dla pewności odłączylem go i uruchomiłem memtest i nadal się wieszał.

Co do tego testu z pakowaniem zipem to w everescie znalazłem opcje test stability system w tools i jest tam stress cpu stress sysytem memory.

To chyba trochelepsze rozwiązanie.

No i wlaśnie w stress Cpu po 2 minutach się zawiesilo.

Z tego co się orientuje to northwood sa dośc dobre i musialbym mieć sporego pecha żeby się skopał.

Mam nadzieje że jest to kość ramu i tak miałem w planach dokupić więcej.

Będe ją testowal na innym kompie.

To bardzo zagadkowa awaria.Najciekawsza jaką miałem choć nie jest to powód do radości. A teraz komp chodzi 2 godziny i nic złego się nie dzieje.

No i oczywiście bardzo dziękuje za udzieloną mi do tej pory pomoc


(Dimatheus) #20

Hey !!