Problemy z dyskiem

(Slawcio77) #1

Proble polega na tym że chciałem odpalić grę(btf2) i po uruchomieniu komp się urochamia ponownie i pojawia się komunikat: “Primary IDE channel no 80 conductor cable installed”. Zmieniłem kabel od dsyku ale nic się nie zmieniło.

(adam749) #2

Poczytaj. Dobrze wszystko podłączyłeś. Niebieska do niebieskiej itd??

(Slawcio77) #3

tak. teraz jeszcze raz odpliłem gre (na nowym kablu) i komunikatu nie ma ale pokazuje sie tylko jaki mma dysk i stację dysków. A gra dalej nie chodzi.

(Agatonster) #4

slawcio77 ,

Poczytaj - Konkretne tematy… ze zwróceniem szczególnej uwagi na pierwszy post.

Proszę poprawić tytuł tematu na konkretny, mówiący o problemie. TEMAT POMOCNY

W celu dokonania zaleconej korekty - proszę użyć przycisku ac7a4cd89050aa6e.gif przy poście otwierającym ten temat.

Zignorowanie zalecenia będzie skutkowało usunięciem tematu do Kosza.

(adam749) #5

Gdzie to się pokazuje?? Przed ładowaniem windy?? Może spróbuj zainstalować to.

(Slawcio77) #6

Po uruchomieniu gry (jest zainstalowana) komputer sie restartuje i pojawia się teraz tylko:

"Primary cos tam : [nazwa dysku twardego]

secondary coś tam : none

primary coś tam : [nazwa stacji dysków]

secondary cos tam : none.

O ile to ma znaczenie to mam jeszcze kieszeń na dyski.

(adam749) #7

To jest typowe bo to procedura POST. Jaki masz sprzęt?? bo może nie spełnia wymagań gry.

(Slawcio77) #8

Musi spełniąc bo grałem w tą grę parę miesięcy temu na tym samym kompie i nic w nim nie zminiałem.