Problemy z grafiką, zaniki obrazu


(domel91) #1

Witam użytkowników,
Zaznaczę, że jestem komputerowym laikiem na początku. Postanowiłem się zabrać za mojego PC-eta bo od jakiegoś roku odwala cuda. Komputer potrafi się czasem zresetować, najczęściej dzieje się to przy oglądaniu jakiegoś video (youtube czy inne portale). Aczkolwiek to nie zdarza się tak często. Nagminnym zaś jest zacinanie obrazu (bardzo często przy tym monitor gaśnie), często się rozjeżdża dźwięk przy tym. Dzieje się tak w 80% (bo czasem przy zwykłym przeglądaniu internetu) przy oglądaniu youtube czy telewizji w Splash Lite. Wygląda to mniej więcej tak, że oglądam coś – po jakimś czasie albo monitor robi się czarny (wtedy jeszcze głos jest normalny) lub ekran zacina się, video stoi w miejscu a z głośników piszczy. Trwa to jakieś 5-10 sekund po czym wszystko wraca do normy lub następuje (rzadziej ale jednak co jakiś czas) reset lub sam jestem do tego zmuszony.
W zeszłym tygodniu przeczyściłem kompa od wewnątrz, nakładając pastę termoprzewodząca przy procesorze i tak samo w karcie graficznej. Dużo kurzu było i subiektywnie komp działa płynniej ale problem z obrazem nie zniknął. Moja logika podpowiada mi, że to może być problem z kartą graficzną lub zasilaczem, jednak jestem amatorem. Zasilacz ma jakieś 8 lat 9 (CHIEFTEC GPS-500AB-A ), podobnie karta (NVIDIA GeForce GTS 450). Jeśli chodzi o temperatury to wygląda to następująco:
CPU : Intel Core 2 Duo E8200 @ 2.66GHz 47 °C
Płyta Główna: ASUSTeK Computer INC. P5Q-PRO (LGA 775) 44 °C
Grafika : 1023MBNVIDIA GeForce GTS 450 (Undefined) 44 °C

Dodam, że jeszcze przy zacięciach wyskakuje czasami komunikat w stylu: dostęp do aplikacji opera.exe został zablokowany do sprzętu graficznego (czy jakoś podobnie).
Czy to możliwe że winny może być Windows 10, którego może moja płyta główna (ASUS P5Q-PRO LGA 775) nie może uciągnąć?
Proszę o podpowiedź jak mam z tym pracować, gdzie może leżeć problem.
Pozdrawiam


(JNJN) #2

Duży wybór, ale na początek wrzucisz dwa screeny z najnowszej Aida64:

  1. zakładka komputer i czujnik
  2. zakładka magazyn i smart - ma być cały.

Plus program memetest86 - zrobisz dwa pełne przebiegi i ma być zero błędów.


(domel91) #3

Na razie mam screeny, już zabieram się za memetest86.
czujnik 2.JPG
czujnik1.JPG
magazyn.JPG


(JNJN) #4

Temperatury OK.

Ale smart parametr BC?

Dasz jeszcze cały screen z najnowszego HD Tune Pro 5.70, opcja health.


(domel91) #5

HDtune.JPG


(JNJN) #6

Wygląda na błąd odczytu parametru BC, ale 100 % pewności nie ma.

Czyli:

  • karta
  • płyta
  • dysk
  • zasilacz
  • inne

Trzeba od czegoś zacząć, masz integrę sprawdż na niej lub na innej karcie.


(domel91) #7

Niestety innej karty graficznej nie mam, a zintegrowanej grafiki tu chyba nie ma :frowning:


(JNJN) #8

Niestety brak. Serwis i zrobią.


(domel91) #9

Dzięki za poświęcony czas. Udam się do serwisu zapewne w najbliższych dniach.