Problemy z grami a może z kompem


(Alex926) #1

Mam kłopot z różnymi grami raz idą szybko raz wolno i nie wiem o co chodzi. Mam sprzęt AMD Athlon 64 X2 Dual Core 5200+ 2.69GHz 2,00GB RAM grafika NVIDIA GeFORCE 9400GT. Dodam też że przy niektórych grach podczas instalacji wyskakują mi jakieś błędy. Proszę o jakąś pomoc z góry dzięki.


(Hitm3n) #2

dodaj jeszcze, jaki masz system ;]

może to wina tego, że albo masz źle poustawiane, albo za stare gry chcesz odpalić i wtedy za szybko leci. na to, że za wolno, to poustawiaj coś w grach, bo to może dlatego, że za wolny komp masz do danej gry ; ))


(Alex926) #3

Jeśli chodzi o system to mam Windows XP Home Edition 32bit


(Xaros) #4

SP3 zainstalowany? Powiedz też o jakie gry chodzi oraz na jakich ustawieniach grasz.


(Alex926) #5

Mam SP2 jeśli chodzi o gry to różne np FRONTLINES FUEL OF WAR albo taka słaba gra która powinna chodzić bez problemów to Postal 2


(Hitm3n) #6

dobrze by było, żebyś napisał jaka gra z tych jak chodzi (wolniej/szybciej)np

Postal 2 za szybko - zwiększ na max ustawienia graficzne ^^

FFOW za wolno - zmniejsz detale-może to jest powodem. jeśli to chodzi za szybko, zwiększ

taka zabawa głupiego, ale może od tego to zależy

doinstaluj jeszcze SP3


(Alex926) #7

tak właśnie Postal 2 chodzi za szybko a po chwili normalnie a jeśli chodzi o Frontline Full Of War to się muli i przycina. SP3 już mam.

-- Dodane 22.02.2009 (N) 19:41 --

bawiłem się ustawieniami gier ale to nic nie daje. Może jakieś inne pomysły?


(Hitm3n) #8

no to zmniejsz mu detale jak muli ;] za ładną grafę chcesz mieć ^^


(Alex926) #9

ok jeszcze jedno czy może to być id tego że nie mam dysku sata bo jak kupowałem kompa to dysk włożyłem swój stary?


(Hitm3n) #10

hmm od dysku to raczej nie powinno zależeć, jeśli wszystko inne działa normalnie


(Xaros) #11

Masz za słabą k. graficzną. Jest to dość cienką grafika, a Frontline nie ma małych wymagań. Zmień GPU a będzie gitez :slight_smile:


(Alex926) #12

jak gram w postala 2 to łapie takiego speeda że nieraz nie wiem gdzie jestem. A FFOW odinstalowałem bo nie da sie grać co chwile wyskakuje raport o błędach i wychodzi z gry. Już nie wiem co robić a formatowanie nic nie daje już próbowałem. Jak instaluje jakieś gry też wyskakują błędy. Czuje że kupiłem bubla może młotek i przecinak coś pomoże??

-- Dodane 22.02.2009 (N) 20:35 --

nie wiem czy karta NVidia GeFORCE 9400GT 512M jest taka słaba! !!


#13

fanatyk26 , proszę zapoznaj się z tą stroną oraz tym tematem, a następnie popraw tytuł tematu, używając przycisku ac7a4cd89050aa6e.gif


(Konrad93) #14

Seria 9*** to po prostu 8*** o inne nazwie :wink: Jedyna dobra karta z tej serii to 9800GTX :]


(Alex926) #15

a czy jest możliwe że gry będą się muliły z powodu złego zasilacza?


(Hitm3n) #16

chyba niezbyt ;] jakby zasilacz był kiszny, to by Ci się komp resetował/nie odpalał


(Alex926) #17

Właśnie na sekundę pojawiało się niebieskie tło i się restartował. Ale już wymieniłem zasilacz z 400watt na 350watt i zobaczę co dalej będzie się działo. Ale gry się tną dalej.


(Menel) #18

Zainstaluj program Dual Core Optimizer to powinno rozwiązać problem!

Link:

http://www.idg.pl/ftp/pc_11368/AMD.Dual ... izer..html

lub

http://www.programosy.pl/program,amd-du ... mizer.html

Daj znać czy to pomogło. :slight_smile:


(Hitm3n) #19

eee z mocniejszego na słabszy ? coś mi tu nie gra Oo nie przypadkiem na 450W ?


(Alex926) #20

Zainstalowałem ten program Dual Core Optimizer i dalej to samo komp mi się resetuje i wyświetla raport że System odzyskał sprawność po poważnym błędzie. A co do gier to dalej się tną. :frowning: