Problemy z GTA V


(tuniemanazwy) #1

Witam! Od jakiegoś czasu mam problem z GTA V. A mianowicie na początku gry chodzi wszystko raczej płynnie a po jakimś czasie zaczyna ścinać tak że raczej nie da się grać!
Jak to naprawić?
Tu specyfikacja:
System Windows 8.1 64 bit
Procesor Intel® Core™ i5-5200U CPU @ 2.20GHz 2.20 GHz
Pamięć Ram: 8,00 GB
Karta graficzna: Intel HD Graphics 5500


(Longhorn2009) #2

Brakuje karty graficznej z dedykowanym vram. Pamięć RAM się zapycha i najpewniej stąd spadki płynności. Integra korzysta bowiem z pamięci operacyjnej komputera. Zaobserwuj wykorzystanie podzespołów np programem MSI Afterburner.


(tuniemanazwy) #3

Czyli tak ogólnie co mam zrobić bo wiesz bardzo się na tym nie znam :wink:


(Longhorn2009) #4

https://youtu.be/C0h45tVH508 Ustaw MSI Afterburner tak aby pokazywał użycie pamięci RAM, użycie grafy i procesora. Najpewniej zabraknie pamięci operacyjnej po dłuższym graniu.
Po prostu twój sprzęt nie nadaje się do gier uogólniając.


(kuba3351) #5

Sprzęt mam dość podobny. HP Probook 450 G1. Fabrycznie miał 4 GB RAMu i dysk HDD, wymieniłem dysk na SSD i dołożyłem RAMu do 8 GB. Dodatkowo w biosie zwiększyłem RAM karty graficznej do 512 MB i na niskich detalach mogłem grać w GTA V. Przed wykonaniem tych zmian, sytuacja była dokładnie taka jak u autora.


(tuniemanazwy) #6

Q
Pokazuje mi się w ustawieniach MSI dwie karty graficzne 1. AMD RADEON R7 M265 2.INTEL® HD GRAPHICS 5500. Ktorego używać


(Dimatheus) #7

Hej,

Powinieneś używać Radeona, bo jest wydajniejszy niż karta zintegrowana. Pytanie, czy grę uruchamiasz na układzie Intela czy na Radeonie.

Pozdrawiam,
Dimatheus


(tuniemanazwy) #8

Nwm czy to tylko wrażenie albo coś bo poszperalem w tym “MSI AFTERBURNER” I
chodzi płynnie(znaczy nie super płynnie ale tych lagów nie widzę

24.07.2017 12:16 “Longhorn2009” automat@dobreprogramy.pl napisał(a):