Problemy z ikonkami , proszę o pomoc


(aero) #1

witam

co mam zrobić aby ikonki na pulpicie były normalne a nie ja teraz :

t01inj3ex1enff6nm.jpg

coś takiego pokazało mi sie na pulpicie po restarcie systemu

Złączono Posta : 29.11.2005 (Wto) 23:20

acha szczególnie chodzi mi o te napisy, nie powinny przecież sie nadpisywać na inne ikonki


(sdar) #2

Spróbuj:

PPM -> Właściwości -> Ustawienia -> Jakość kolorów (zmień na 16 bitów)

Restart komputera

A potem ponownie te same kroki aby zmienić znowu na 32 bity.

No i restart


(aero) #3

serdeczne dzieki, pomogło, juz myślałem że zaraz formata zrobie :smiley:

a nie wiesz jaka mogła być tego przyczyna?


(sdar) #4

Szczegółowo nie znam technicznych przyczyn takich problemów.

Z doświadzczenia wiem jednak, że przy kłopotach z wyświetlaniem na pulpicie w wielu przypadkach pomaga “odświeżenie” jakości kolorów.


(Tomek Zamlynny) #5

mogę napisać tyle ze odpowiedzialny za to jest plik IconCache.db


(aero) #6

a co zrobic aby w przyszłości nie mieć takich problemów ?


(Tomek Zamlynny) #7

nie wiem kto bedzie Ci potrafił odpowiedziec na to pytanie, jaka samo słowo wskazuje na Cache, mozna również usunać plik IconCache.db i zresetowania komputera który odswiezy Cache


(Marsmo) #8

Tak się składa, że Windows nie jest zbyt wydolny w te klocki i każdy nadplanowy przepływ info w pliku IconCache.db - powoduje przykre niespodzianki.

Wszystko ma miejsce w Rejestrze i można pomimo pewnych systemowych ograniczeń, tą wydolność zmienić, czyli powiększyć ilość przyswajanych informacji.

Wchodzimy w Rejestr:

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer

Szukamy wartości ciągu Max Cached Icons , która zgodnie z systemowymi ograniczeniami i domyślnymi ustawieniami, ma wartość równą 4000.

Następnie modyfikujemy ją do wartości co najmniej dwukrotnej, czyli 8000 - ale też i można ustawić więcej.

Gdybyś przypadkiem, nie miał tej wartości ciągu…!

Tworzysz ją wg nazwy, czyli Max Cached Icons - i ustalasz jej domyślną, systemową wartość 4000…

A dalej modyfikacja - jw. :slight_smile:


(aero) #9

a możesz mi powiedzieć gdzie ten plik sie znajduje ??

znowu pojawił mi się ten problem, i teraz zmiana kolorów na 16/32 bit nie pomaga, zmiana w wartości w rejestrze także