Problemy z Internet Explorer


(Zellunia) #1

witam, mam problemy z Internet explorer! owszem uruchamia sie ale nie chce wejsc na niektore strony, na ktore np. jeszcze wczoraj wchodzil bez problemu! daje mi komunikat ze wystapil błąd, potem np. w "szczegolach" podaje wiecej tersci (np. " EXPLORER spowodował błąd: nieprawidłowa strona w

module MSVCRT.DLL przy 0167:780154a7.

Rejestry:") itd - nie skopiowalam wszystkiego :wink:

Powazna dla mnie sprawa, bo cos bardzo pilnego musze wykonac a bez wejscia na wybrane strony, nie dam rady!! Na szczescie mozna wejsc do google! gdzie znalazlam to forum i bardzo licze na wasza pomoc.

Reset kompa nic nie dal :frowning:

Diskkeeper uporzadkowal troche zdefragmentowanych plikow. Ale sytuacja sie nie zmienila.

Mam Win98. Firewall outpost i Avast! w tle.

A co to za plik RPCSS.EXE ? bo jest przyblokowany przez firewal. Moze to mi tu bruzdzi?

z gory dziekuje za pomoc :slight_smile:

Chcę jeszcze zaznaczyć, że nie jestem asem komputerowym, a wrecz przeciwnie - trzeba do mnie dosc wyraznie mowić :stuck_out_tongue:

======================================

proszę poprawić tytuł na konkretny i poprawić błędy

na forum używamy języka polskiego

w przeciwnym razie --> śmietnik

monczkin


(Bbieniol) #2

Wklej logi z hijackthis ( TUTAJ masz wszystko opisane co i jak zrobić) może wtedy ktoś Ci pomoże 8)

PS> Tak na przyszłość to tytułuj lepiej swoje tematy :stuck_out_tongue:


(Zellunia) #3

Czy moje kłopoty z Internet Explorer wynikaja z tego ze pli RPCSS.EXE jest przyblokowany przez firewall?

(nie umiem zmienić tytułu w zapytaniu swoim głownym) :frowning:

Złączono Posta : 10.12.2005 (Sob) 23:05

Mam nadzieje ze dobrze zastosowałam Ouote :slight_smile:

Poprosze o sprawdzxenie loga i również o wyjasnienie co to jest ten RPCSS.EXE? :frowning:

mam problemy z Internet explorer. Może ktos moglby pomóc? Dość cienko znam sztuczki w komputerze, ale bardzo mi zalezy zeby sie dowiedziec co to jest RPCSS.EXE? No bo Mam w firewalu przyblokowany ten plik i moze (?) z tego wynikaja moje problemy z IE? Najgorsze jest to ze teraz pisze a nie wiem czy z achwile jeszcze tu bede bo IE twierdzi ze wystapil blad i sie rozlacza:( raz juz wklejalam loga w tym forum (w zakladce PROBLEMY z oprogramowaniem) ale chyba mi go ktos usunal, a ja jeszcze slabo sie tu poruszam - dopiero pierwszy dzien na forum w razie jak bym zniknela to poprosze o kontakt na GG7113608. Bardzo dziekuje.


(Gutek) #4

Jest Ok log, RPCSS.EXE - Remote Procedure Call Services, - w sumie to masz opis błędu telnet http://www.idg.pl/artykuly/31070.html


(Zellunia) #5

dziekuję bardzo za sprawdzenie loga :):slight_smile:

Zrobiłam wszystko co potrafie sama zrobić - odblokowałam 2 zablokowane przez Outpost pliki (RPCSS i IMAPP), przeleciałam kompa Ad-awarem i nadal nic. Nie mogę nawet wejść na ten link który mi podałeś :(:frowning: więc sobie nie poczytam.

czy sprawdziłeś komunikat który wkleiłam w pierwszym moim poście?

Może to cos wyjaśni?

Co to jest ten MSVCRT.DLL? I dalczego mam z tym kłopot? (brk jakiejś biblioteki? skąd ja wziąć? dlaczego mogła zniknąć?

aha, jeszcze jeden szczegół - na niektóre strony IE mnie wpuszcza!! nie umiem sobie ich jakoś logicznie podzielić - na które tak a na które nie?


(Bbieniol) #6

A próbowałaś w innych przeglądarkach (Firefox, Opera) ??


(Zellunia) #7

troche boje się zamulania kompa, bo już biedaczek ledwo ciągnie :slight_smile: a to na pewno wiąże sie z kolejna instalacją.

A nie przychodzi nikomu do głowy co może oznaczać ten komunikat z IE gdy on mi sie wykłada? Pls :slight_smile:


(Gutek) #8

http://www.trayhelper.com/missing_dlls_pl.html i na temat:

albo pobierz: http://www.trayhelper.com/misc/Msvcp60.zip

http://www.trayhelper.com/misc/Msvcrt.zip

Te pliki ściągnij i rozpakuj do katalogu Windows / System (bądź katalogu Tray Helper'a)


(Zellunia) #9

bardzo dziękije za te linki, widze że porady sa bardzo konkretne :slight_smile: Będę zapewne iść tym tropem, ale moze w nocy albo dopiero jutro, bo tyle czasu zmarnowałam przez te kłopoty moje, że teraz musze coś skończyć i bęe pewnie na innym kompie działać, poza domem :frowning:

Ale wrócę tu na pewno bo tak byc nie może!

reszcze raz dziękuje i do usłyszenia. :slight_smile:

Złączono Posta : 11.12.2005 (Nie) 23:44

Gutek2222, jeszcze raz wielkie dzięki!! Mam szczęście że ten link z którego mogę ściągnąć tą bibliotekę... no akurat ten link sie otwiera! !!

Złączono Posta : 11.12.2005 (Nie) 23:55

replace or not replace? - w kontekście mojego oststniego opisu sytuacji :slight_smile:

(widzę że dopisanie "szybkiej odpowiedzi" nie przesuwa wątku w górę jak świeżego zapytania, dlatego ponawiam teraz to pytanie) :-o ciągle sie uczę :? sorki

Złączono Posta : 12.12.2005 (Pon) 17:38

rozpakowałam zipa z ta biblioteka do SYSTEM32.

restart kompa i... nadal ten sam - dokladnie - problem :frowning:

rozpakowa probowałam do kat system (tak tu ktoś radził) ale dostałam komunikat:

co mam dalej robić? :cry: