Problemy z internetem


(Quatroo) #1

Witam serdecznie :slight_smile:

Mam problem od dzisiaj, ponieważ internet spowalnia mi do 15 kb/s gdzie mam na umowie 5 mb/s (http://scr.hu/0ca5/f8v1b)

sprawdzałem w menadżerze urządzeń (http://scr.hu/0ca5/zye6s / http://scr.hu/0ca5/xj0pd)..) Niby ok wszystko ale bardzo spowalnia mi internet gdy pobieram jakiś plik np. 1 gb to podczas pobierania pokazuje mi np 50 minut do końca przez jakieś 3 sekundy a zaraz zwalnia mi do 100 kb/s, 50, 15 kb i tak skacze ciągle. Pewnie może to być spowodowane problemami u dostawcy (mam internet na kablu nie radiowka). Żaden inny program nie pobiera czegoś z internetu żeby tak spowalniać go. Co ciekawę, gdy miałem podłączony router (nie mam ustawionych prędkości (np. na dane ip ograniczenie do tylu i tylu)) to komputer miał bardzo niską prędkość pobierania, a za chwilę zatrzymałem i włączyłem w telefonie np. google play i ściągałem jakąś aplikacje/grę to normalnie szło (tzn. te 5 mb/s = 500 kb/s)


(roobal) #2

Quatroo, zgodnie z regulaminem, który zaakceptowałeś podczas rejestracji, proszę dokonać zmiany tytułu na taki, który wstępnie opisze problem, w przeciwnym razie temat zostanie przeniesiony do kosza.

W celu edycji tytułu należy użyć opcji pełnego edytora tekstu.


(ra-v) #3

Piszesz, że na komputerze ciągnie się jak wół z jednego miejsca, a na telefonie działa normalnie (BTW. 5 Mb/s to 5 Mb/s a nie 500 kb/s).

 

Możliwe, że jest przeciążenie na serwerze, z którego pobierasz. Można łatwo to sprawdzić. W momencie pobierania pliku na komputerze puścić speedtesta. Jeśli prędkość jest przyzwoita, to będzie oznaczało, że serwer jest przeciążony.

Jeśli będzie problem z wykonaniem testu, to obstawiam problem z połączeniem między routerem i komputerem (uszkodzony kabel, problem z WiFi).