Problemy z kodekami- źle wyświetlany obraz


(RyleC) #1

Mam następujący problem:

Wkładam płytę dvd z filmem (Ojciec Chrzestny 2- polecam!) i nieważne czy używam programu PowerDVD, AllPlayerem czy Vplayerem obraz jest ściemniony i "czerwony". Co może być przyczyną?

przeinstalowałem już kodeki dvix (najnowsze z dobreprogramy.pl) i ffdshow (także najnowsze) i nie pomogło

ps. na innym kompie film działa normalnie

ps2. film jest oryginalny

ps3. zauwazyłem że dotyczy to wszystkich filmów


(Gardons) #2

a z monitorem wszytko ok??

W Allpalyerze możesz sobie ustawić jasność i inne parametry wyświetlanego filmu. Wystarczy kursorem myszy "najechać/dojechać" do lewego boku odtwarzacza i pojawi Ci się stosowne menu.


(RyleC) #3

z monitorem ok- podłączałem go do drugiego PC i działało ok. Problem nie leży w jasności bo źle wyświetla nie tylko allplayerze a poza tym wyświetla niepoprawne kolory- np. twarze są niezwykle czerwone itp. w tym PC był wymieniany niedawno zasilacz- czy to moze mieć jakiś wpływ na poprawne działanie?


(Gardons) #4

raczej nie, może podczas wymiany polużniło coś się z karta graficzna sprawdzaałeś?? jeżeli wszystko jest ok to tylko zostaje nam karta graficzna czy tylko na filmach tak jest czy np na fotkach też??


(Danielm86) #5

wejdz w opcje grafiki w > opcje Video i tam spróbuj wyregulować suwakami


(Piotr P.) #6

http://www.pt.lu/comnet/files/ip/klcodec279f.exe


(El Mariachi) #7

Mam identyczny problem. Walczę z tym od 2 dni.


(Kamil350z) #8

Też miałem podobny problem :smiley:

Zmień sterowniki do karty graficznej na starsze, napewno zainstalowałeś najnowsze albo beta, które powodują takie zachwiania

Pozdro


(RyleC) #9

z kartą graficzną powinno być ok bo działa przy grach normalnie i przy fotkach i przy bieżącego kożystania z kompa.

sterowniki nie byly zmieniane i obraz zepsuł się właściwie z dnia na dzień...


(El Mariachi) #10

Ja mam zainstalowane te, które dostałem z płytka instalacyjną do karty graficznej. Moja karta to GeForce 7600 GS. Dziś zrobiłem reinstalkę tych sterów i mam nowy problem. Gdy odpalam gry to wyświetlają się one nie na całym ekranie (po prawej mam czarny pasek). Dzieje się tak wówczas gdy w opcjach gry mam ustawioną rozdzielczość mniejszą niż rozdzielczość mońka (rozdzielczość monka mam na: 1152 na 854). Gdy zwiększę rozdzielczość w grze wszystko jest ok ale gdy np zmienię na mniejszą (1024 na 768) znowu się chrzani. Przed reinstalką sterów wszytko było ok nawet jak dawałem w ustawienach gry 800 na 600 to wyświetlała się na całym ekranie. Co mam z tym zrobić?


(system) #11

Ja też mam problem z filmami z tą kartą. Jak w którymś momencie filmu jest widoczny jakiś inensywnie biały obraz to jest on taki przejaskrawiony i w momencie różnych ruchów widać ruszające się piksele. Jakieś sugestie??

Złączono Posta : 07.01.2007 (Nie) 11:01

Widzę, że więcej osób ma problem z filmami w 7600gs

http://forum.dobreprogramy.pl/viewtopic ... ght=kodeki


(Elenka1984) #12

A próbowaliście grzebać w ustawieniach samej karty:

Prawy przycisk myszy gdzieś na pulpicie (nie na żadnej ikonce) Właściwości, przechodzicie tam gdzie są ustawienia rozdzielczości i klikacie "Zaawansowane"... Następnie odszukujecie zakładkę z nazwą waszej karty (logo Nvidii oraz wasza karta) i klikacie na Standardowy Widok (nie ten nowszy)... Przechodzicie w ustawienia jasności i różnych takich... :slight_smile: (wiem, że to tłumaczę byle jak, tak to jest system w wersji językowej - angielski)...

Pogrzebcie w tych ustawienia, ale nie dla pulpitu ale dla nakładek


(system) #13

To nie będzie to. Jakoś filmów jest ogólnie gorsza niż w przypadku mojego starego GeForce'a 2Ti. Idzie temu jakoś zaradzic? Może trzeba nowy bios do grafiki wgrać?


(El Mariachi) #14

Zrobiłem reinstalkę sterów (z płytki dołączonej do karty) do GeForce 7600 GS i teraz w prawym, dolnym rogu na pulpicie zaraz po uruchomieniu systemu wyświetla mi się taki komunikat:

"Kształtowanie obrazu SLI przez wiele PG zostało zmienione na kształtowanie przez niezależny PG, ponieważ jedna z kart SLI została wyjęta. Kształtowanie obrazu SLI przez wiele PG wymaga co najmniej swóch kart graficznych."

O co z tym chodzi?