Problemy z odłączeniem starego dysku


(Jakub023) #1

Witam. Mam 2 dyski twarde na ATA.

Dysk 1 (40 GB) jest podzielony na 2 partycje: C (jest tam system, którego nie używam) oraz E.

Dysk 2 (320 GB) jest podzielony na 3 partycje: D (system, którego używam), F i L

Chcę odłączyć stary dysk (40 GB). Po odłączeniu Dysku 1 i ustawieniu Dysku 2 na Master komputer uruchamia się, ale nie widzi systemu. Co mam robić ? Chcę aby programy z dysku 2 dalej działały ( tzn. nie chcę zmieniać liter partycji dysku 2). Mam jeszcze 2 napędy pod literami G i H.


(Dawiddek55) #2

Prawdopodobniej plik bootowania systemu jest właśnie na dysku 40GB, tam jest MBR lub GRUB, jeśli wypniesz ten dysk, nie ma żadnego "pliku startowego" i system nie ma z czego wystartować, bo sam się nie uruchomi.

Spróbuj odpiąć dysk 40 GB a następnie wtyczkę od dysku 320GB podpiąć w miejsce dysku 40GB (Innym słowem- dysk 320GB powinien być podpięty w pierwsze wejście czyli prawdopodobnie SATA1-to zależy od złącza dysku.)


(Jakub023) #3

Mam dysk na ATA. Przepinałem już na pierwsze wejście z taśmy i nic. Jak miałbym przenieść ten plik ?


(Aleksander Meller) #4

OMG Jaki syf.

Jak ty żeś to robił?

Dobra mniejsza o to.

  1. Odpinasz dysk 40GB.

  2. Podpinasz w miejsce dysku 40GB dysk 320GB i ustawiasz go na Master (Zworka na dysku).

  3. Wkładasz płytę Windowsa do napędu i o ile to XP czekasz to pojawienia się niebieskiego ekranu z wyborem opcji. Instalacja , albo naprawa , wybierasz naprawę czyli wciskasz R

  4. Wybierasz system, wpisujesz hasło o ile jest.

  5. Wpisujesz FIXMBR i postępujesz zgodnie z instrukcjami na ekranie.

  6. Wpisujesz FIXBOOT i postępujesz zgodnie z instrukcjami na ekranie.

  7. Reboot i viola :]

Powinno wszystko działać , pisałem z pamięci, możliwe że przy FIXBOOT będziesz musiał podać partycję na której zainstalowany jest Windows.

Pozdrawiam Alson


(Monczkin) #5

jakub023 , nazwij proszę temat konkretnie, bez zbędnych problemów w tytule. Inaczej wyciągnę konsekwencje. Przeczytaj proszę ten temat. viewtopic.php?f=16&t=394978


(Jakub023) #6

@ Alson, wykonałem polecenie FIXMBR, ale FIXBOOT już nie odpaliło. Wyświetlił się komunikat, że "nie można odnaleźć partycji systemowej". Dodatkowo odkryłem, że w recovery console, gdy mam podłączone oba dyski, system z którego korzystam nie jest na D tylko na F :? mimo że to właśnie na D znajduje się folder WINDOWS. Czy ktokolwiek mnie poratuje? Tylko nie reinstalacja, za takie rady dziękuję.

Po odłączeniu dysku 40 GB w konsoli odzyskiwania nie musiałem wybierać instalacji.

Jak zmienić nazwę tematu?

EDIT: Chciałbym jeszcze sformatować dysk 40 GB. Kiedy mam to zrobić ?