Problemy z odtwarzaniem filmów video na youtube


(Krystek0908) #1

Witam. A więc opiszę swój problem. Mam problem z odtwarzaniem filmów na youtube, a mianowicie kiedy klikam opcję powiększ rozdzielczość filmu, aby był on na pełnym ekranie obraz przez 2 sekundy robi się czarny i wraca do normy, natomiast kiedy chcę go zmniejszyć do standardowej jakości to obraz się przez chwilę przycina i stoi w miejscu, ale dźwięk odtwarza się dalej. Czy zna ktoś rozwiązanie na ten problem? Używam przeglądarki Google Chrome. Dodam jeszcze, że mam zainstalowaną wtyczkę Adobe flash player 10 Activex.


(system) #2

Witaj

Wklej do paska adresu about:plugins -> ENTER -> kliknij po prawej stronie ekranu Szczegóły -> napisz tutaj, czy widzisz nagłówek Flash (2 pliki)

Przy okazji, Chrome posiada wbudowaną w siebie wtyczkę Flash Player :slight_smile:


(Krystek0908) #3

Flash jest tylko jeden plik. Proszę oto informacje z tego pluginu:

Flash - Wersja: 10.3.181.26

Shockwave Flash 10.3 r181

Nazwa: Shockwave Flash

Opis: Shockwave Flash 10.3 r181

Wersja: 10,3,181,26

Lokalizacja: C:\Documents and Settings\Krystian\Ustawienia lokalne\Dane aplikacji\Google\Chrome\Application\12.0.742.100\gcswf32.dll

Wyłącz

Typy MIME:

Typ MIME Opis Rozszerzenia plików

application/x-shockwave-flash Adobe Flash movie

.swf

application/futuresplash FutureSplash movie

.sp


(system) #4

Jaki to komputer? Typ, nazwa.

W Internet Explorer występuje to samo zjawisko?


(Krystek0908) #5

Konfiguracja komputera: C2D 2.7GHz E4600, 2GB RAM DDR2, ZOTAC GTS 250 512MB GDDR3.

System: WIndows XP Professional SP3

Tak, w Internet Explorer to samo.


(XMan) #6

Przeczyść komputer programem CCleaner

U góry po lewej "Cleaner" na dole Analiza - Uruchom Cleaner

później "Rejestr" Skanuj by znaleźć problemy - Napraw zaznaczone problemy.

kliknij aby powiększyć :

ccleaner1.th.jpgccleaner2.th.jpg

Sprawdź na innych DNS-ach :

Open

208.67.222.222

208.67.220.220


lub TP.SA.

194.204.159.1

194.204.152.34


lub Google

8.8.8.8

8.8.4.4


Sprawdź czy nie ma wirusów

  • temat :

wolne-wczytywanie-stron-t447103.html

Jakie masz zainstalowane kodeki ?


(Krystek0908) #7

Wirusów nie mam bo wczoraj formatowałem dysk, mam zainstalowaną tylko jedną wtyczkę Adobe Flash Player 10 Activex.


(system) #8

Ściągnij i odpal deinstalator Flash Player


(Sosei26217) #9

Ustaw cache flash'a na maxymalną wartość [nieograniczony]:

[poprzesuwaj paski w prawo]

http://www.macromedia.com/support/docum ... ger03.html << tutaj zaznacz oba pola (jeśli nie są zaznaczone)

http://www.macromedia.com/support/docum ... ger07.html

odpal ponownie chrome i powinno być OK :wink: