Problemy z oglądaniem filmów


(Portal) #1

Witam

Nie wiem co się stało ale zauwazyłem dzisiaj że mój Windows XP a szczególnie Window Media Player nie chce odtwarzać filmow (divx , xvid ). Otóż wczytuje film i stoi , obraz nieruchomy , brak niedżwięku. Gdy ruszam paskiem przewijania to film sie przewija ale sam nie chce iść

Czy ktoś wie jak rozwiązać ten problem ? jak naprawić ?

Dodam tylko że jakieś dwa tygodnie wcześniej bylo wszystko oki. Dzisiaj chciałem oglądnąc i nie dam rady , film stoi w miejscu :frowning:


(Kamil2993) #2

WMP to ■■■■ ! Ja polecam do oglądania filmów AllPlayer.


(reyder) #3

oże coś nie tak z kodekami ale masz vira.


(Portal) #4

wlasnie o to chodzi że nic nie zmieniałem od dwóch tygodni kiedy ostatnio oglądełem normalnie, vira też nie mam


(Portal) #5

dzisiaj zainstalowałem AllPlayer 3.1 - niestety to samo , także w innych odtwarzaczach. Nieważne czy chcę oglądnać w windows media player czy w innych zawsze to samo - film sie laduje i stoi w miejscu.

Jedyne co zauwazylem to filmy tylko idą w DIvX Player ( ktory zainstalowal sie razem z pakietem DIvX). Wiec sprobowalem odinstalowac pakiet DIvX i uruchomic - niestety film nadal stoi w innych odwarzaczach.

Czy ktoś sie orintuje dlaczego tak dzieje ?


(Klossj23) #6

Możesz spróbować tak (skorzystaj z serwera Free):

http://forum.marbit.com.pl/viewtopic.php?t=870

albo odinstalować obecne kodeki i zainstalować ffdshow.

Programem gspot możesz sprawdzić, jakie kodeki masz w systemie (System, List Codecs and Other…). Zwróć też uwagę, czy nie instalowałeś jakiś odtwarzaczy z własnymi kodekami.