Problemy z otwieraniem stron WWW


(Ulfryk) #1

Witam,

mam problem ( system: WIN XP sp3 proffesional, wszystkie przegladarki).

Nie otwierają mi się niektóre strony internetowe (np. avg.com. microsoft.com),

a inne działają dobrze (np facebook, myspace, google i wiele innych).

Do tego samego rooter'a jest podłączony drugi komp (Mac OS X) i tam wszystko działa na wszystkich przeglądarkach.

Podmieniłem DNS'y (jak na wielu forach sugerowano) na 208.67.222.222 oraz 208.67.220.220 i nic się nie zmieniło.

Sprawdzałem co się dzieje kiedy sie wpisze adres IP zamiast url'a i w przypadku AVG.COM ( 92.123.66.217 ) pojawia się:

The requested URL "/", is invalid.

Reference #9.d5427b5c.1323089607.481d626a

W przypadku MICROSOFT.COM ( 207.46.131.43 ) po użyciu IP strona częściowo się otworzyła (tzn bez grafik itp, sam tekst).

Kompletnie nie mam pomysłu jak rozwiązac ten problem... Proszę o jakąś pomoc/wskazówkę.


(djosdanielos) #2

zrestartuj kilka razy router jak nie pomoże sprawdź

http://winoptymalizacja.republika.pl/ar ... a-mtu.html


(roobal) #3

Sprawdź czy otwierają Ci się inne strony producentów zabezpieczeń (programów antywirusowych). Jeśli nie, prawdopodobnie jest to infekcja, u znajomego był kiedyś podobny problem.

Pozdrawiam!


(system) #4

Rada kompletnie nie przydatna, wygląda mi to na jakąś intefekcje, zeskanuj combofixem komputer i daj log.


(Ulfryk) #5

Puściłem combofix'a i szczerze powiedziawszy już wszystko działa :slight_smile:

Swoją drogą, może być tam uszkodzone coś więcej, wrzucac tu loga mimo wszystko ?