Problemy z pamięcią


(Rado Pijanowski) #1

Witam,mam płytę Asus A8N-E,ma 4 sloty pamięci z których dwa zajęte(2 kości po 512).Slot 1 i 2 działa ale po osadzeniu następnej kości 512 okazuje się że sloty3 i 4 nie działają.Komp się nie odpala,daje tylko długi sygnał(błąd pamięci?).Czy jest możliwe że te dwa sloty są zablokowane?Nowa pamięc w slotach 1 i 2 chodzi.


(system) #2

Może w instrukcji coś o tym piszą? Jakiej firmy to pamięci, i czy wszystkie to ten sam model?


(Kurzyk Zbw) #3

Jeżeli dobrze zrozumiałem to chcesz dołożyć 3 kość RAMu. Chipsety nForce 4 nie obsługują 3 kości pamięci naraz! Możesz włożyć 1 kość, 2 lub 4!


(Rado Pijanowski) #4

W instrukcji-tyle doczytałem,bo nie jest po polsku-obsługuje do 4 gb.Pamięci to APACER 2 kości i jedna GOODRAM pc3200.Czyli wychodzi na to że muszę dokupić jeszcze jedną kość 512.


(Kurzyk Zbw) #5

Musisz mieć 4 kości. Ten chipset nie współpracuje z 3 kośćmi.

Co do twoich pamięci to lepiej abyś miał 4 identyczne kości pamięci! Sprawdź czy Goodramy maja takie same timingi co starszy RAM.


(Rado Pijanowski) #6

C.L 2.5-3.0. Tylko dlaczego chodzą na slocie 3-4 a nie na 1-2?


(Kurzyk Zbw) #7

Podaj CL tych pamięci przy 200MHz (efektywne 400MHz).

Nie rozumiem pytania... Żadne kości nie chcą działać na gniazdach 1-2?


(Rado Pijanowski) #8

CL pamięci przy 200 MHz-3.0.Chodzą tylko sloty 3-4(patrząc od zasil.).Załatwiłem 4 kośc tak jak radził "kurzyk" i nic!!Dwie idą aż miło,po wsadzeniu trzeciej i czwartej słychac dług sygnał i zero kompa.Tak jakby te dwa pierwsze gniazda nie działały.O co chodzi z tymi gniazdami?Wszystkie 4 kostki po 512.


(Mariosti*) #9

Może zwiększ napięcie ddr'ów o 0,1Volta bo ich zasilanie może nie wyrabiać z 4 kościami.


(Rado Pijanowski) #10

Ok,sprawdze to,

Złączono Posta : 23.09.2007 (Nie) 0:10

I w ciągu dalszym nic :frowning: Czy w biosie niema jakiejś blokady?Nic takiego nie mogłem znalezc.Dochodzę powoli do wniosku że to może byc wina płyty,chociaż wszystko inne jak na razie kręci.