Problemy z twardym[SATA]


(Michal Gers) #1

Sprawa jest następująca.

Wczoraj kupiłem nowy twardy dysk 400GB Samsung HD403LJ[sATA].

Podłączylem go do płyty Gigabyte GA-M61VME-S2, do której mialem podłączony twardy dysk Segate Barracuda ST3120026A 120GB[iDE], oraz nagrywarkę DVD model SH-S183[sATA]. Zasilanie FEEL II-400ATX.

Załadowałem system ze starego twardziela, utworzyłem dwie partycje na nowym, i wyskoczyl blue-screen. Spróbowalem ponownie, lecz zaraz po biosie dostałem komunikat, który się pojawia gdy włączymy kompa z odłączonym twardym.

Odłączyłem Barracudę i zrobilem rozruch z płyty WinXP, próbując zainstalować na nowym system. Niestety zanim skończyły się ładować komponenty, dostałem blue-screena[i tak za każdym razem].

Domyślając się że na starym HDD padł MBR, próbowałem go odzyskać ładując nowy komendą fixmbr z konsoli odzyskiwania[co już nieraz robiłem]. Po wgraniu nowego MBR, dysk jednak nie odpalił.

Co ciekawe, bios rozpoznając dysk, nie wyświetlał poprawnej nazwy, tylko jakieś krzaki, a czasami sam dostawał "świra".

Podłączając stary dysk do innego komputera, dowiedzialem się że straciłem na nim wszystkie partycje[5], ale na szczęście udalo mi się je odzyskać[program TestDisk].

Odzyskałem partycje i załadowałem nowy MBR. Program zauważył że mam niepoprawne dane Heads, 255. Polecił zmienić na 240 co zrobiłem.

Niestety dysk dalej nie jest wykrywany przez bios komputera.

Podsumowując: Bios nie widzi dysku IDE, nie może odpalić z niego systemu, próba instalacji Windowsa z DVD[sATA] na twardym[sATA] skutkuje zawieszeniem komputera, stary dysk normalnie ładuje system na innym komputerze[tryb awaryjny]. DVD i nowego twardziela nie podłączałem do innego kompa.

Teraz pytanie. Czy opisany przypadek może świadczyć o uszkodzonej płycie głównej, spalonym kontrolerze HDD?

Jeśli tak, jaką płytę polecacie kupić.

Obecny konfig:

procesor AMD Athlon 64 3200+ BOX AM2

Pamięć Kingmax DDR2 512MB PC667

GoodRam DDR2 512MB PC 5300

Grafa Gigabyte GForce 7600GT 256MB DDR3

ps: Płyta główna jest na gwarancji


(JNJN) #2

Wygląda na uszkodzoną płytę, spróbuj aktualizacji biosu i ewentualnie serwis.


(Technik Elektro) #3

tak może. skoro 2 dyski nie są wykrywane na tej samej płycie a jeden z nich testowany był na innej.