Problemy z uruchamianiem kompa


(Alfaadam7) #1

MSi P55-GD65

Intel Core i5

GeForce GTX 275 (Palit)

4GB G.Skill 2000MHz Trident (zauważyłem w Biosie, że ich taktowania są ustawione na 1333MHz)

Chieftec 750W CFT-750-14CS

Windows XP HE 32-bit

(nic nie jest podkręcane)

Dodam ze wszystkie te części zostały zakupione jakiś tydzień temu)

Sytuacja wygląda tak: włączam komputer, pokazuje się logo MSI, zaczyna ładować się Windows i nagle pojawia się na sekunde bsod, komp sie restartuje, znowu logo msi, potem pojawia się to menu w którym się wybiera, czy system ma być uruchomiony normalnie, czy w trybie awaryjnym. to wybieram "Uruchom system windows normalnie". potem leci ten paseczek ładowania i tak mi się ładował ponad pół godziny. w końcu zrezygnowałem, wyłączyłem kompa, wyłączyłem listwę zasilającą na 3 minuty. potem odpaliłem i wszystko działa normalnie. Dodam, że komp jest świeżo po "złożeniu" i po formacie. czy może mieć to jakiś związek z zasilaczem? Nie wiem czy to normalne, ale po wyłączeniu komputera, wentylator zasilacza wciąż się kręci...na wolniejszych obrotach, ale się kręci. wyłącze i włącze zasilacz i już się nie kręci xd

Proszę o pomoc :slight_smile:


(Pan Emi) #2

Wyjmij jedną kość ramu i sprawdź czy problem nadal występuje.


(Alfaadam7) #3

Ale czy to, że wentylator zasilacza kręci się sam całą noc to normalne?

A z tym ramem to niedługo spróbuję xd


(Pan Emi) #4

Rzeczywiście dziwny przypadek. Wypadało by sprawdzić to na innym zasilaczu. Możesz od kogoś pożyczyć?


(Alfaadam7) #5

no właśnie nie za bardzo mam od kogo pożyczyć...mogę pożyczyć Modecoma Carbona 530W. takiego ma kolega :confused: ale wątpie zeby to wszystko uciągnął


(Pan Emi) #6

Myślę, że powinien dać radę. Carbony są to odświeżone zasilacze z udanej serii "MC"

Możliwe że pod pełnym obciążeniem komputer się wyłączy (chodź nie sądzę), ale ty masz tylko sprawdzić czy komputer będzie się poprawnie uruchamiał.

p.s Ja mam GTX'a 260 i zasilacz Corsair VX550 i mam jeszcze spory zapas mocy :wink:


(Alfaadam7) #7

No dobrze...tyle tylko, że Carbon ma 4-pinopwe zasilanie procesora, a płyta MSI ma gniazdo 8-pinowe...

Nic się przez to nie zepsuje? :stuck_out_tongue:


(Srebrny Wilk) #8

Jeśli to nowo złożony komputer, to przyczyną są najprawdopodobniej źle dobrane pamięci.

Temat wygląda tak, że masz pamięci wymagające znacznie wyższego napięcia niż to zaleca Intel.

Pamięci na tak wysokie napięcia można używać w płytach głównych z kontrolerem pamięci DDR3 albo z procesorami AMD.

Core i5 ma zintegrowany kontroler pamięci, więc wyciąganie jednej kości nic nie da (nie często zdarza się, by nowa kość była uszkodzona, chyba, że uszkodził ją składacz komputera).

Intel zaleca napięcie QPI/VTT do 1,35V i nie przekraczanie 1,55V.

Przy tak wysokim taktowaniu, sugeruję zwiększenie napięcia QPI/VTT do 1,55V i ustawienie timingów na auto. Jeśli będzie stabilnie, to można timingi ustawić ręcznie (wówczas napięcie dla pamięci również należy ustawić ręcznie) na podane przez producenta albo zostawić na auto i zmniejszać napięcie QPI/VTT, aż do pojawienia się błędów i wrócić do ostatniego niepowodujących ich.

Najlepiej jednak, zmienić pamięci na bardziej zgodne z procesorami Core i5.

Pamięci zalecane do pracy z procesorami Core i5 (kilka przykładów 2x2GB na napięcie 1,65V, a nie 1,8V, 1,9V, czy 2,0V):

Pamięć OCZ DDR3 Dual Channel 2x2048MB 1600MHz CL7.0 BOX Intel Extreme Edition Low Voltage

Pamięć OCZ DDR3 Dual Channel 2x2048MB 1600MHz CL8.0 BOX Gold Edition Low Voltage

Pamięć Patriot DDR3 2x2048MB Viper II Sector5 1800MHz CL8.0 EP LLK

Pamięć Patriot DDR3 2x2048MB Viper II Sector5 2000MHz CL8.0 EP LLK

Jeśli komputer wcześniej działał poprawnie, a problemy zaczęły się po pewnym czasie, nie można wykluczyć niczego (uszkodzenie, degradacja pamięci, procesora, płyty głównej, zasilacza).

Stawiam, jednak w obu przypadkach na pamięci.

Przetaktowywanie platformy z Core i5 jest trudniejszym tematem, niż przetaktowywanie platformy z Core 2 i obarczone znacznie wyższym ryzykiem uszkodzenia procesora.

Warto zapoznać się z tematem przed doborem elementów komputera (szczególnie pamięci).

DLATEGO PAMIĘTAJ, ŻE WSZYSTKIE TE CZYNNOŚCI WYKONUJESZ NA WŁASNĄ ODPOWIEDZIALNOŚĆ.


(Pan Emi) #9

spokojna głowa, mój kumpel ma zasilacz z 4 pinowy, a płyte ma z 8 pinowym i ładnie mu chodzi.


(Alfaadam7) #10

a to dopiero ciekawe...na pudełku pamięci jest napisane, że jest zgodne z i5/i7

To jest mój ram -

http://www.gskill.com/products.php?index=217

a pod "Qualified Motherboards List" można znaleźć moją płytę glówną...

poza tym słyszałem, że maksymalne napięcie pamięci dla i5 to 1.65V, a nie 1,55...

"Test Voltage 1.6 Volts "


(Srebrny Wilk) #11

Na pudełku można napisać wszystko, kartonik to wytrzyma :wink:

Napięcie, które podałem (QPI/VTT), to nieto samo, co DRAM Voltage.

Jednak jego wartość należy również podnieść, jeśli pamięci do stabilnej pracy wymagają wyższego napięcia, niż przewiduje norma dla Core i5. Wynika to właśnie z faktu, że w tym procesorze kontroler pamięci jest z nim zintegrowany.

W przypadku prozesorów Core i5 i Core i7 kwalifikowanie płyt pod kątem zgodności z pamięcią jest nieco naciągane, bo (powtórzę to dobitnie) kontroler pamięci jest w procesorze.

Należałoby raczej, kwalifikować pamięci pod kątem zgodności z platformą i procesorem.

Za to jakość regulatorów napięcia oraz dopracowanie BIOS mają kluczowe znaczenie.

"Test Voltage 1.6 Volts " - raczej chwyt marketingowy, ciekawe, czy testowano również Twoje egzemplarze - wątpię.

Tego nie robią nawet ci producenci, którzy piszą, że to robią - możesz mi uwierzyć.

Tak mocno okrzyczany "kryzys" spowodował próby oszczędzania przez producentów na wszystkim, by usprawiedliwić niczym nie uzasadnioną pazerność na nienależne zyski i jakość produktów znacznie się pogorszyła.

Znacznie trudniej znaleźć pamięci, czy płyty główne z nowych serii (mam na myśli te same modele, z późniejszą datą produkcji), działąjące tak sprawnie, jak ich starsze wersje.

Powiem więcej, trudno znaleźć takie, które w 100% zgodne są z podawanymi specyfikacjami.

Szczególnie dotyczy to producentów pamięci RAM. To już nie te pamięci, co kiedyś, teraz tylko lepiej wyglądają radiatorki i pudełka, cóż mnie to nie podnieca, wolę dobre "kości" na przyzwoitym PCB z dobrze napisamym SPD i ew. EPP.

Przykłady z "Twojego podwórka":

http://gskill.us/forum/showthread.php?t=2743

http://gskill.us/forum/showthread.php?t=2999


(Alfaadam7) #12

No dobrze...załóżmy że to wina ramu. W takim razie co się dzieje z zasilaczem? To że wentyl po wyłączeniu kompa działa cały czas to nie jest chyba normalne...?


(Pan Emi) #13

najpierw sprawdź zasilacz, później bedziemy się martwić o ram :slight_smile:


(Alfaadam7) #14

Problem rozwiązany :]

Zaktualizowałem bios do najnowszej wersji i timingi ramu ustawiłem ręcznie. Wszystko śmiga :wink:

(ale wentylatorek od zasilacza dalej się kręci xD)


(Adio741) #15

wentylatorek od zasilacza kreci się po wyłączeniu kompa pewnie dla tego,że ma taką funkcje schładzania się jak mój be-quiet (działa jeszcze przez ok 5 min)


(Alfaadam7) #16

No tak...tyle tylko że mój kręcił się całą noc, a był chłodny xd