Problemy z wyświetlaniem obrazków w przeglądarkach


(doministry) #1

Ostatnio mam bardzo dziwny problem związany z wyświetlaniem obrazków.

Na tej stronie (i każdej innej z tego serwisu) nie mogę wyświetlić żadnego obrazka.

Co jest dziwne to samo dzieje się na Operze 16 jak i IE10.

http://www.topgear.com/uk/photos/a-smal ... 2013-09-13

Co jeszcze dziwniejsze owe zachowanie występuje kiedy używam mojego stałego interetu przez WiFi - Router ZTE MF80.

Kiedy jednak przebywałem za granicą i korzystałem z innego WiFi obrazki się wyświetlały! !!

http://i925.photobucket.com/albums/ad96/doministry/Unnamed1_zpscdbb7d0c.jpg

Druga sprawa to sama jakość obrazków:

Znów kiedy korzystam z własnego internetu obrazki i pomniejszone ikony tych obrazków właściwie na większości stron są bardzo słabej jakości.

W Operze i IE10. W IE10 się to zmienia kiedy korzystam z widoku zgodności....

Za granicą wszystko wyglądało idealnie....

Czy to możliwe że jakieś ustawienia sieci na to wpływają?!


(adan2013) #2

A czy masz aktualnego Flash Player-a?


(doministry) #3

Absolutnie tak. A co ma flashplayer do obrazków?


(adan2013) #4

W nowoczesnych stronach stosuje się Flash Playera do tworzenia animacji.


(doministry) #5

Ok ale ja mówię o zdjęciach. Nie ma to nic wspólnego z animacją.

Zdjęcia i ikony zdjęć są wyświetlane w słabej jakości.

Po zastosowaniu widoku zgodności zdjęcia uzyskują dobrą jakość.

Przy kolejnym wyświetleniu sytuacja się powtarza zazwyczaj niezależnie od ustawień widoku zgodności.

Za granicą na zupełnie innym WiFi problem nie występował.

Nie wiem jaka jest przyczyna.


(adan2013) #6

A czy przy poł. kablowym z routem nadal występuje błąd?

-- Dodane 29.09.2013 (N) 23:30 --

A czy przy poł. kablowym z routem nadal występuje błąd?


(Zwz24) #7

mam podobny problem tylko ze mi wskakiwało ciężko a czasem w ogóle. może to być wina internetu ale spróbuj zastosować priwazer. mi sporo pomogło.


(doministry) #8

Nie próbowałem szczerze mówiąc.

-- Dodane 30.09.2013 (Pn) 16:58 --

A co to priwazer?


(adan2013) #9

Privazer


(doministry) #10

Ale poza samą jakością dlaczego nie mogę tutaj oglądać/przewijać obrazków.

http://www.topgear.com/uk/photos/your-w ... 2013-09-30


(Niebieskasukienka) #11

Ale masz na myśli przewijanie strony czy samych obrazków ?


(Bogdan_G) #12

Te następne zdjęcia w topgear.com, faktycznie nie ładują się. Dla strefy pl, ten portal ma polską wersje językową do wybory na dole strony z tego linka.


(doministry) #13

Obrazków

-- Dodane 04.10.2013 (Pt) 20:34 --

Sorry ale tylko wersja UK ma sens.

OK. Teraz jestem na Białorusi.

Korzystam z obecnego tu WiFi.

WSZYSTKIE obrazki na wszystkich stronach są prima sort.

Top Gear idealnie przewija obrazki.

O CO CHODZI????????????????????


(Bogdan_G) #14

Jest w tym pewien szkopuł. Także wiele filmów z YouTube jest niedostępnych w polskiej strefie. Na pewno dotyczy to też poprawnego wyświetlania stron dla innej strefy. Kiedyś, podczas wyszukiwania dodatków, potkałem się z dodatkiem do firefoxa, który umożliwia wyświetlanie video niedostępne w polskiej strefie. Czy niedostępnych stylów wyświetlania stron www w polskiej strefie, ten dodatek by umożliwiał? Nie wiem, bo nie mogę sobie teraz przypomnieć tego dodatku.

Teraz przyglądam się i sprawdzam https://addons.mozilla.org/pl/firefox/addon/media-hint/

http://hola.org/


(doministry) #15

Dobra ale to nie ten problem!

Przykład:

Tu jest video:

http://fitr.tv/

Ogladam, przewijam bez problemu to video na tej stronie!

Otwieram TO SAMO w YouTube bezpośrednio:

I problem!!

(Jestem teraz w Polsce)

http://s925.photobucket.com/user/doministry/media/Video1_zps970d31d0.jpg.html

-- Dodane 07.10.2013 (Pn) 14:15 --

Tu też na przykład:

Co dziwne na komórce w tej samej sieci oglądam to bez problemu!


(Bogdan_G) #16

Jednak, w tym przypadku, pewnie chodzi o ustawienia. W pierwszym i drugim przykladzie:

1) http://prntscr.com/1vtff7

2) http://prntscr.com/1vtfjz

Na pc z XP, mam ustawioną strefę na polską. Może chodzi o zabezpieczenia?


(doministry) #17

Jeszcze jedno:

Ten film:

Po 3 10 sekundach mam zielony ekran jak powyżej.

Po wklejeniu tego na fejsbukowego walla mogę to NORMALNIE oglądać!

O CO CHODZI??? !!


(Bogdan_G) #18

No, ja oglądam normalnie. Wygląda mi to, na zapchanie bufora. Aby odświeżyć cache Flash Playera, należy usunąć cache Internet Explorera, nawet, jeśli korzystamy z Firefoksa. Czyszczenie cache, to jedno. Należy włączyć menadżer zadań i film, i obserwować, jak rośnie zajęta pamięć RAM. Często problem tkwi w rozmiarze pagefile.sys. Należy go zwiększyć, gdy np. 2GB, jest prawie zajęte, na następne 2048MB plik stronicowania. Można w C.Windows/Windows32, Macromedia/Flash/ otworzyć w notatniku plik konfiguracyjny mms.cfg i wkleić poniżej wpisów tekst: ProtectedMode=0 co daje wyłaczenie trybu chronionego flash player. Potem z menu Plik wybiera się zapisz i to by było na tyle. Na dole strony Youtube masz opcję zmiany strefy językowej. U mnie jest Polska i obok możesz wyłączyć tryb chroniony. Do higieny systemu i przeglądarek używam bezpiecznego JetClean. Jeszcze przez 7 lat mi się nic nie psuło, choć kiedyś starałem się popsuć, instalując google chrome frame (html5).


(doministry) #19

Tu na przykład:

Oglądam bez problemu. W YouTube mam Polska/tryb bezpieczny wyłączony.

Gdyby chociaż problem dotyczył każdego filmu....

-- Dodane 07.10.2013 (Pn) 16:16 --

A jak się odświeża cache IE?

P.S. Filmy z problemem zazwyczaj startują normalnie, dopiero po jakimś czasie jest problem.


(Bogdan_G) #20

Pytałem o sprawdzeniu w menadżerze zadań, jak rośnie zajęcie RAM, i ile jest pamięci, oraz pliku stronicowania. Następnie o czyszczeniu cache ie. Do cache, można dojść w opcjach internetowych przeglądarki w okienku ogólne. Mam zaznaczone usuń historię przeglądania przy zamknięciu internet explorer. Można też usuwać historię z menu narzędzia ie. Ciasteczka też się zaznacza korzystając z menu edycja, a z menu plik wybiera się usuń. Wprawdzie są ciasteczka do zachowania, ale ich tez polecam usuwać, bo, gdy poczta szwankuje, czy źle wyświetla się jakaś strona, to pierwsze, co się robi, to usuwa ciasteczka. Potem prawidłowe następne się ładują. Nawet te od YouTube. Ccleaner, czy odkurzacz, czy JetClean, wszystkich ciasteczek nie usuwają, ale dobrze sprzątają pamięć podręczna przeglądarek. Pamiętaj też, gdy jesteś w opcjach internetowych internet explorer, w zakładce zawartość, zawsze kliknij na wyczyść stan (bufor) SSL. JetClean, poza higieną, czyszczenia śmieci, czyści też RAM z pamięci zajętej przez rożne programy, ale nie czyści wielkości zarezerwowanej przez system. Zawsze, to uwalnia się jakie 1/3 RAM.